<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#" class="js">
<head>
    <script></script>    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->

    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://yieldnodes.com/xmlrpc.php">

    <!-- TrustBox script -->
    <script type="text/javascript" src="//widget.trustpilot.com/bootstrap/v5/tp.widget.bootstrap.min.js" async></script>
    <!-- End TrustBox script -->

    <title>Yieldnodes &#8211; Profitable and proven crises safe</title>
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Yieldnodes &raquo; Feed" href="https://yieldnodes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yieldnodes &raquo; Comments Feed" href="https://yieldnodes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yieldnodes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='morris-css'  href='https://cdnjs.cloudflare.com/ajax/libs/morris.js/0.5.1/morris.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-morris-css'  href='https://yieldnodes.com/wp-content/plugins/yn/custom-morris.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yieldnodes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='bne-testimonials-css-css'  href='https://yieldnodes.com/wp-content/plugins/bne-testimonials/assets/css/bne-testimonials.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://yieldnodes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://yieldnodes.com/wp-content/themes/leadinjection/style.css?ver=1608597496' type='text/css' media='all' />
<link rel='stylesheet' id='lp-theme-css-css'  href='https://yieldnodes.com/wp-content/themes/leadinjection-child/style.css?ver=1608597496' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://yieldnodes.com/wp-content/themes/leadinjection/bower_components/bootstrap/dist/css/bootstrap.min.css?ver=1608597496' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://yieldnodes.com/wp-content/themes/leadinjection/bower_components/fontawesome/css/font-awesome.min.css?ver=1608597496' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://yieldnodes.com/wp-content/themes/leadinjection/bower_components/animate.css/animate.min.css?ver=1608597496' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://yieldnodes.com/wp-content/themes/leadinjection/bower_components/magnific-popup/dist/magnific-popup.css?ver=1608597496' type='text/css' media='all' />
<link rel='stylesheet' id='leadinjection-style-css'  href='https://yieldnodes.com/wp-content/themes/leadinjection-child/style.css?ver=1608597496' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://yieldnodes.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1608592679' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://yieldnodes.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://yieldnodes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Montserrat:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=cyrillic-ext&#038;display=swap&#038;ver=5.6" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=cyrillic-ext&#038;display=swap&#038;ver=5.6" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic&#038;subset=cyrillic-ext&#038;display=swap&#038;ver=5.6" /></noscript><script type='text/javascript' src='https://www.gstatic.com/charts/loader.js?ver=5.6' id='google-jsapi-2-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/raphael/2.1.0/raphael-min.js?ver=5.6' id='raphael-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/morris.js/0.5.1/morris.min.js?ver=5.6' id='morris-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/plugins/yn/moment-with-locales.min.js?ver=5.6' id='moment-locales-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/plugins/yn/custom-charts.js?ver=5.6' id='custom-charts-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0' id='tp-tools-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.8' id='revmin-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/themes/leadinjection/bower_components/waypoints/lib/jquery.waypoints.min.js?ver=1608597496' id='waypoints-js'></script>
<link rel="https://api.w.org/" href="https://yieldnodes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://yieldnodes.com/wp-json/wp/v2/pages/11" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yieldnodes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yieldnodes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://yieldnodes.com/" />
<link rel='shortlink' href='https://yieldnodes.com/' />
<link rel="alternate" type="application/json+oembed" href="https://yieldnodes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyieldnodes.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yieldnodes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyieldnodes.com%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />

<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Yieldnodes' />
<meta property='og:url' content='https://yieldnodes.com/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='Yieldnodes.com is a complex, multi-tiered server rent program based on the new block-chain-based economy. ' />
<meta property='og:title' content='Yieldnodes' />
<meta property='og:type' content='website' />
<meta property='og:image' content='https://yieldnodes.com/wp-content/uploads/yield-nodes-page-img-social.png' />
<meta property='og:image:width' content='1200' />
<meta property='og:image:height' content='627' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='Yieldnodes' />
<meta name='twitter:image' content='https://yieldnodes.com/wp-content/uploads/yield-nodes-page-img-social.png' />
<meta name='twitter:description' content='Yieldnodes.com is a complex, multi-tiered server rent program based on the new block-chain-based economy. ' />
<!-- End Complete Open Graph. | 0.0009300708770752s -->

<meta name="cdp-version" content="1.1.2" /><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.1.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://yieldnodes.com/wp-content/uploads/yield-nodes-site-img-160x160.png" sizes="32x32" />
<link rel="icon" href="https://yieldnodes.com/wp-content/uploads/yield-nodes-site-img-261x261.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://yieldnodes.com/wp-content/uploads/yield-nodes-site-img-261x261.png" />
<meta name="msapplication-TileImage" content="https://yieldnodes.com/wp-content/uploads/yield-nodes-site-img-360x360.png" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
<style id="rdx_option-dynamic-css" title="dynamic-css" class="redux-options-output">h1,h2,h3,h4,h5,h6{font-family:Montserrat,Arial, Helvetica, sans-serif;font-weight:600;font-style:normal;font-display:swap;}body{font-family:Montserrat,Arial, Helvetica, sans-serif;text-align:left;line-height:28px;font-weight:400;font-style:normal;color:#262626;font-size:18px;font-display:swap;}body,.js div#preloader{background-color:#eeeeee;}.page-container{background-color:#ffffff;}.li-header{background-color:transparent;}.page-title h1,.page-title .breadcrumbs,.page-title .breadcrumbs li a{color:#ffffff;}.li-footer .footer-widget-bar{background-color:#262626;}.li-footer .footer-widget-bar{color:#ffffff;}.li-footer .footer-copyright{background-color:#262626;}.btn-custom1, .btn-custom1.btn-outline{color:#262626;}.btn-custom1:hover{color:#1c1c1c;}.btn-custom1{background-color:#f4be14;}.btn-custom1:hover, .btn-custom1.btn-outline:hover, .btn-custom1:focus{background-color:#eab300;}.btn-custom1, .btn-custom1.btn-outline{border-color:#c19302;}.btn-custom1:hover, .btn-custom1.btn-outline:hover{border-color:#c19302;}.btn-custom1.btn-3d{border-bottom-color:#cccccc;}.btn-custom2, .btn-custom2.btn-outline{color:#262626;}.btn-custom2:hover,.btn-custom2.btn-outline:hover{color:#1c1c1c;}.btn-custom2{background-color:transparent;}.btn-custom2:hover, .btn-custom2.btn-outline:hover, .btn-custom2:focus{background-color:#eab300;}.btn-custom2, .btn-custom2.btn-outline{border-color:#efad13;}.btn-custom2:hover, .btn-custom2.btn-outline:hover{border-color:#efad13;}.btn-custom2.btn-3d{border-bottom-color:#cccccc;}body{font-display:swap;}body{font-display:swap;}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1589669501727{margin-top: -102px !important;background-position: center !important;background-repeat: no-repeat !important;background-size: cover !important;}.vc_custom_1584966904856{background-image: url(https://yieldnodes.com/wp-content/uploads/test1-scaled.jpg?id=169) !important;}.vc_custom_1589670136578{background-image: url(https://yieldnodes.com/wp-content/uploads/test-5-scaled.jpg?id=201) !important;}.vc_custom_1589670939653{background-image: url(https://yieldnodes.com/wp-content/uploads/network-section-black-bg-2-min.jpg?id=449) !important;background-position: center !important;background-repeat: no-repeat !important;background-size: cover !important;}.vc_custom_1591083091694{margin-top: 25px !important;}.vc_custom_1589658953706{margin-top: 24px !important;margin-bottom: 32px !important;}.vc_custom_1589658953706{margin-top: 24px !important;margin-bottom: 32px !important;}.vc_custom_1586628429166{background-color: #fbc011 !important;}.vc_custom_1586866843503{background-color: #3a3a3a !important;}.vc_custom_1608598646679{margin-bottom: 0px !important;}.vc_custom_1608597391521{margin-bottom: 25px !important;}.vc_custom_1586843922684{margin-bottom: 15px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    
    <!--[if lt IE 9]><script src="https://yieldnodes.com/wp-content/themes/leadinjection/bower_components/html5shiv/dist/html5shiv.min.js"></script><script src="https://yieldnodes.com/wp-content/themes/leadinjection/bower_components/respond/dest/respond.min.js"></script><![endif]-->

    
</head>

<body class="home page-template-default page page-id-11 mmm mega_main_menu-2-2-0 wpb-js-composer js-comp-ver-6.1 vc_responsive">
    <div id="preloader">
        <div class="loader">Loading...</div>
    </div>


<div id="li-page-top" class="page-container fluid">

    
<!-- start header nav -->

    <div class="li-header header-style-1 no-shadow header-fixed">


        
  

        <nav class="navbar">
            
                
<!-- begin "mega_main_menu" -->
<div id="primary" class="mega_main_menu primary primary_style-flat icons-left first-lvl-align-right first-lvl-separator-none direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-click dropdowns_animation-anim_3 no-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-2-0 logo-sticky mega_main">
	<div class="menu_holder" data-sticky="1" data-stickyoffset="200">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner" role="navigation">
			<span class="nav_logo">
				<a class="logo_link" href="https://yieldnodes.com" title="Yieldnodes">
					<img src="https://yieldnodes.com/wp-content/uploads/yield-nodes-logo.svg" alt="Yieldnodes" />
				</a>
				<span class="mobile_toggle" data-target="#main_ul-primary" aria-expanded="false" aria-controls="main_ul-primary">
					<span class="mobile_button">
						  &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</span><!-- /class="mobile_toggle" -->
			</span><!-- /class="nav_logo" -->
				<ul id="main_ul-primary" class="mega_main_menu_ul" role="menubar" aria-label=" ">
<li id="menu-item-352" class="scroll-to menu-item menu-item-type-custom menu-item-object-custom menu-item-352 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="#latest-stats" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				STATISTICS
			</span><!-- /.link_text -->
		</span><!-- /.link_content -->
	</a><!-- /.item_link -->
</li>
<li id="menu-item-20" class="scroll-to menu-item menu-item-type-custom menu-item-object-custom menu-item-20 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="#about-section" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				ABOUT
			</span><!-- /.link_text -->
		</span><!-- /.link_content -->
	</a><!-- /.item_link -->
</li>
<li id="menu-item-23" class="scroll-to menu-item menu-item-type-custom menu-item-object-custom menu-item-23 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="#past-profits-section" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				PROFIT
			</span><!-- /.link_text -->
		</span><!-- /.link_content -->
	</a><!-- /.item_link -->
</li>
<li id="menu-item-354" class="scroll-to menu-item menu-item-type-custom menu-item-object-custom menu-item-354 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="#masternoding-section" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				MASTERNODING
			</span><!-- /.link_text -->
		</span><!-- /.link_content -->
	</a><!-- /.item_link -->
</li>
<li id="menu-item-25" class="scroll-to menu-item menu-item-type-custom menu-item-object-custom menu-item-25 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="#the-team-section" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				TEAM
			</span><!-- /.link_text -->
		</span><!-- /.link_content -->
	</a><!-- /.item_link -->
</li>
<li id="menu-item-24" class="scroll-to menu-item menu-item-type-custom menu-item-object-custom menu-item-24 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="#faq-section" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				FAQ
			</span><!-- /.link_text -->
		</span><!-- /.link_content -->
	</a><!-- /.item_link -->
</li>
<li id="menu-item-26" class="scroll-to menu-item menu-item-type-custom menu-item-object-custom menu-item-26 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="#contact-us-section" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				CONTACT
			</span><!-- /.link_text -->
		</span><!-- /.link_content -->
	</a><!-- /.item_link -->
</li>
<li id="menu-item-652" class="liModal language-trigger scroll-to menu-item menu-item-type-custom menu-item-object-custom menu-item-652 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="#liModal-653" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				EN
			</span><!-- /.link_text -->
		</span><!-- /.link_content -->
	</a><!-- /.item_link -->
</li></ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->
                    </nav>

    </div>

<!-- end header nav -->



    <div id="page" class="hfeed site ">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <div id="content" class="site-content">

<div id="primary" class="content-area">
    <main id="main" class="site-main">

        

                    

 

<div id="slider-section" data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid slider-section vc_custom_1589669501727 vc_row-has-fill"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">
			<!-- START Top slider REVOLUTION SLIDER 6.1.8 --><p class="rs-p-wp-fix"></p>
			<rs-module-wrap id="rev_slider_1_1_wrapper" data-source="gallery" style="background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;">
				<rs-module id="rev_slider_1_1" style="display:none;" data-version="6.1.8">
					<rs-slides>
						<rs-slide data-key="rs-1" data-title="Slide" data-anim="ei:d;eo:d;s:1000;r:0;t:fade;sl:0;">
							<img src="//yieldnodes.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" title="Yieldnodes" class="rev-slidebg" data-no-retina>
<!--
							--><rs-layer
								id="slider-1-slide-1-layer-0" 
								data-type="shape"
								data-rsp_ch="on"
								data-xy="x:l,l,l,c;xo:85px,120px,85px,0;yo:245px,138px,113px,114px;"
								data-text="w:normal;s:20,18,10,6;l:0,23,12,7;"
								data-dim="w:546px,517px,290px,576px;h:441px,418px,235px,386px;"
								data-border="bor:3px,3px,3px,3px;"
								data-frame_0="x:0,0,0,0px;y:0,0,0,0px;"
								data-frame_1="x:0,0,0,0px;y:0,0,0,0px;"
								data-frame_999="o:0;st:w;"
								style="z-index:9;background-color:rgba(0,0,0,0.5);"
							> 
							</rs-layer><!--

							--><rs-layer
								id="slider-1-slide-1-layer-1" 
								data-type="image"
								data-rsp_ch="on"
								data-xy="x:l,l,l,c;xo:140px,170px,120px,1px;yo:301px,184px,153px,197px;"
								data-text="w:normal;s:20,18,10,6;l:0,23,12,7;"
								data-dim="w:436px,413px,232px,305px;h:167px,158px,88px,117px;"
								data-frame_999="o:0;st:w;"
								style="z-index:11;"
							><img src="//yieldnodes.com/wp-content/uploads/yield-nodes-logo.svg" width="2451" height="940" data-no-retina> 
							</rs-layer><!--

							--><rs-layer
								id="slider-1-slide-1-layer-4" 
								data-type="text"
								data-color="#fff"
								data-tsh="c:rgba(252,252,252,0.11);h:1px,0px,0px,0px;v:1px,0px,0px,0px;b:1px,0px,0px,0px;"
								data-rsp_ch="on"
								data-xy="x:l,l,l,c;xo:139px,168px,118px,0;yo:513px,350px,263px,333px;"
								data-text="w:normal;s:36,34,19,28;l:48,45,25,40;ls:2px,1px,0px,0px;fw:500;"
								data-dim="minh:0px,none,none,none;"
								data-frame_999="o:0;st:w;"
								style="z-index:10;font-family:Montserrat;text-transform:uppercase;"
							>profitable and <br />
proven crisis safe 
							</rs-layer><!--

							--><rs-layer
								id="slider-1-slide-1-layer-6" 
								data-type="image"
								data-rsp_ch="on"
								data-xy="x:c;"
								data-text="w:normal;s:20,18,10,6;l:0,23,12,7;"
								data-dim="w:['100%','100%','100%','100%'];h:995px,700px,480px,647px;"
								data-basealign="slide"
								data-frame_999="o:0;st:w;"
								style="z-index:8;"
							><img src="//yieldnodes.com/wp-content/uploads/slider-section-bg-scaled.jpg" width="2560" height="1445" data-c="fullwidth" data-no-retina> 
							</rs-layer><!--
-->						</rs-slide>
					</rs-slides>
					<rs-progress class="rs-bottom" style="visibility: hidden !important;"></rs-progress>
				</rs-module>
				<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_1_1',rl:[1240,1024,778,480],el:[900,640,480,500],gw:[1440,1366,768,480],gh:[900,768,480,500],type:'hero',justify:'',layout:'fullwidth',mh:"0"});
					var	revapi1,
						tpj;
					jQuery(function() {
						tpj = jQuery;
						if(tpj("#rev_slider_1_1").revolution == undefined){
							revslider_showDoubleJqueryError("#rev_slider_1_1");
						}else{
							revapi1 = tpj("#rev_slider_1_1").show().revolution({
								sliderType:"hero",
								jsFileLocation:"//yieldnodes.com/wp-content/plugins/revslider/public/assets/js/",
								sliderLayout:"fullwidth",
								visibilityLevels:"1240,1024,778,480",
								gridwidth:"1440,1366,768,480",
								gridheight:"900,768,480,500",
								spinner:"spinner0",
								editorheight:"900,640,480,500",
								responsiveLevels:"1240,1024,778,480",
								disableProgressBar:"on",
								navigation: {
									onHoverStop:false
								},
								fallbacks: {
									allowHTML5AutoPlayOnAndroid:true
								},
							});
						}
						
					});
				</script>
			</rs-module-wrap>
			<!-- END REVOLUTION SLIDER -->

    <style scoped>#liModal-653 .modal-dialog { max-width: 100%; }#liModal-653 .modal-dialog .modal-content .vc_row{ max-width: 100%; }#liModal-653 .modal-dialog { width: 100% !important; }#liModal-653 .modal-dialog { height: 70% ; }#liModal-653 .modal-dialog .modal-content{ height: 70% ; overflow: auto; }#liModal-653 .modal-dialog { margin-top: 10%; }#liModal-653 .modal-dialog .modal-content .close{ color: #DD9933; opacity:1; }#liModal-653 .modal-dialog .modal-content .close:hover{ color: #DD3333; opacity:1; }</style>
    
    <script type="text/javascript">
        jQuery(window).load(function () {

            // Show Entrance and Exit Style
            function modalAnimationStyle(style) {
                jQuery('#liModal-653 .modal-dialog').attr('class', 'modal-dialog  ' + style + '  animated');
            }
            jQuery("#liModal-653").on('show.bs.modal', function (e) {
                jQuery("body").addClass('liModal-653-open');
                modalAnimationStyle('fadeInDown');
                
            });
            jQuery("#liModal-653").on('hide.bs.modal', function (e) {
                jQuery("body").removeClass('liModal-653-open');
                modalAnimationStyle('fadeOutUp');
            });

            jQuery("#liModal-653").on('show.bs.modal', function (e) {
                var that=jQuery(this);
                var id=that.attr('id')+'-backdrop'; //get the id of button which got clicked
                setTimeout(function(){
                    jQuery('.modal-backdrop').attr('id',id);
                });
            });

                    });
    </script>



    <div class="modal fade li-modal " id="liModal-653"
         tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span
                        aria-hidden="true">&times;</span></button>
                <div class="modal-body">
                    <div id="language-selector-section" class="vc_row wpb_row vc_row-fluid language-selector-section vc_row-o-content-middle vc_row-flex row_default text-center"  ><div class="container"><div class="row vc_row  vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">


    <h3 id="heading_5fec83cc68797" class="li-heading language-selector-h3 center fw-bold"  >
        Please, select a language            </h3>



    
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<ul class="language-selector-list">
<li>
<a href="https://yieldnodes.com">
<img src="https://yieldnodes.com/wp-content/uploads/en.png" alt="" width="34" height="20" class="alignnone size-full wp-image-433" />
English
</a>
</li>
<li>
<a href="https://yieldnodes.com/de">
<img src="https://yieldnodes.com/wp-content/uploads/de.png" alt="" width="34" height="20" class="alignnone size-full wp-image-433" />
Deutsch
</a>
</li>
<li>
<a href="https://yieldnodes.com/es">
<img src="https://yieldnodes.com/wp-content/uploads/es.png" alt="" width="34" height="20" class="alignnone size-full wp-image-433" />
Español
</a>
</li>
<!--
<li>
<a href="https://yieldnodes.com/ru">
<img src="https://yieldnodes.com/wp-content/uploads/ru.png" alt="" width="34" height="20" class="alignnone size-full wp-image-433" />
Русский
</a></li>

<li>
<a href="https://yieldnodes.com/cn">
<img src="https://yieldnodes.com/wp-content/uploads/cn.png" alt="" width="34" height="20" class="alignnone size-full wp-image-433" />
简体中文
</a></li> -->
</ul>
		</div>
	</div>
</div></div></div></div></div></div>
                </div>
            </div>
        </div>
    </div>


    </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div id="top-video-section" data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid top-video-section"  ><div class="container"><div class="row vc_row "><div class="main-video wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">
    <div id="main-video" class="lp-video embed-responsive main-video embed-responsive-16by9" >
        <iframe width="560" height="315" src="https://www.youtube.com/embed/GylFqgCl5nk" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>    </div>

     </div></div></div><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">
    <div id="additional-video" class="lp-video embed-responsive additional-video embed-responsive-16by9" >
        <iframe width="560" height="315" src="https://www.youtube.com/embed/HeBYyoFEaqY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>    </div>

     </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div id="latest-stats" data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid latest-stats-section"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">


    <h2 id="h2-main-heading" class="li-heading h2-main-heading center fw-bold" style="color: #636363;" >
        STATISTICS            </h2>



    
    <style scoped>#latest-stats, #latest-stats p { font-size: 20px; }</style>    <div id="latest-stats" class="li-textblock latest-stats" >
        <ul>
<li><strong>Masternodes currently operated : 2798</strong></li>
<li><strong>Revenue generated for <span id='yn_data_439340'></span><script type="text/javascript">
  window.yn_lang = 'en';

        jQuery(document).ready(function () {
          let yn_month = moment('2020-11','YYYY-MM');
          yn_month.locale('en');
          jQuery('#yn_data_439340').text(yn_month.format('MMMM YYYY'));
        });
</script>: <span id='yn_data_271772'></span><script type="text/javascript">
  window.yn_lang = 'en';
jQuery(document).ready(function () {
          jQuery('#yn_data_271772').text('9.8%');
        });
</script></strong><br />
Integrated projects contributing to the yield: 11</li>
<li><strong>Average monthly yield (last <span id='yn_data_873102'></span><script type="text/javascript">
  window.yn_lang = 'en';
jQuery(document).ready(function () {
          jQuery('#yn_data_873102').text('14');
        });
</script> months): <span id='yn_data_235450'></span><script type="text/javascript">
  window.yn_lang = 'en';
jQuery(document).ready(function () {
          jQuery('#yn_data_235450').text('11%');
        });
</script><br />
</strong>&#8211; this equates to an annual yield of <strong><span id='yn_data_2066'></span><script type="text/javascript">
  window.yn_lang = 'en';
jQuery(document).ready(function () {
          jQuery('#yn_data_2066').text('132%');
        });
</script></strong> (or <strong><span id='yn_data_982339'></span><script type="text/javascript">
  window.yn_lang = 'en';
jQuery(document).ready(function () {
          jQuery('#yn_data_982339').text('249.85%');
        });
</script> </strong>compounded)</li>
</ul>
    </div>


     </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div id="payment-and-promo-block" class="vc_row wpb_row vc_row-fluid row_default"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner vc_custom_1591083091694"><div class="wpb_wrapper">


    <h3 id="heading_5fec83cc691b4" class="li-heading payment-methods-h3 center fw-normal" style="color: #636363;" >
        We accept        <small style="color: #4c4c4c;" class="fw-light">You can pay with any of the following payment methods:</small>    </h3>



    </div></div></div><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner vc_custom_1589658953706"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<div><div id="su_carousel_5fec83cc697c3" class="su-carousel su-carousel-centered su-carousel-pages-no su-carousel-responsive-yes" style="width:100%" data-autoplay="3000" data-speed="600" data-mousewheel="true" data-items="4" data-scroll="1"><div class="su-carousel-slides"><div class="su-carousel-slide"><a href="https://members.yieldnodes.com/register" title="visa-card-payment-way"><img src="https://yieldnodes.com/wp-content/uploads/visa-card-payment-way-382x160.png" alt="visa-card-payment-way" /></a></div><div class="su-carousel-slide"><a href="https://members.yieldnodes.com/register" title="master-card-payment-way"><img src="https://yieldnodes.com/wp-content/uploads/master-card-payment-way-382x160.png" alt="master-card-payment-way" /></a></div><div class="su-carousel-slide"><a href="https://members.yieldnodes.com/register" title="btc-payment-way"><img src="https://yieldnodes.com/wp-content/uploads/btc-payment-way-382x160.png" alt="btc-payment-way" /></a></div><div class="su-carousel-slide"><a href="https://members.yieldnodes.com/register" title="bank-wire-payment-way"><img src="https://yieldnodes.com/wp-content/uploads/bank-wire-payment-way-382x160.png" alt="bank-wire-payment-way" /></a></div><div class="su-carousel-slide"><a href="https://members.yieldnodes.com/register" title="sapphire-voucher-payment-way"><img src="https://yieldnodes.com/wp-content/uploads/sapphire-voucher-payment-way-382x160.png" alt="sapphire-voucher-payment-way" /></a></div></div><div class="su-carousel-nav"><div class="su-carousel-direction"><span class="su-carousel-prev"></span><span class="su-carousel-next"></span></div><div class="su-carousel-pagination"></div></div></div></div>
		</div>
	</div>
<div class="btn-wrapper center "><a href="https://members.yieldnodes.com/en/register"   class="btn scale-up-center btn-lg btn-custom1 " id="sign-up-animated-button">SIGN UP NOW!</a></div></div></div></div></div></div></div><div id="about-section" data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid about-section vc_custom_1584966904856 vc_row-has-fill"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">


    <h2 id="h2-main-heading" class="li-heading h2-main-heading center fw-bold" style="color: #262626;" >
        ABOUT            </h2>



    
        <div id="textblock_5fec83cc69aeb" class="li-textblock section-plain-text" >
        <p>YieldNodes is a complex, multi-tiered Node rental program based on the new blockchain-based economy</p>
<p><span id='yn_data_4593' class='yn_big_percent yn_align_left'></span><script type="text/javascript">
  window.yn_lang = 'en';
jQuery(document).ready(function () {
          jQuery('#yn_data_4593').text('249.85%');
        });
</script> In essence, revenue is generated through a combination of master-noding, price gains and services that work in unison to leverage each other in their own ecosystem . Since inception, YieldNodes has not only grown considerably, but has also encompassed other areas to stabilize and leverage revenue. These include its own listed cryptocoin, its own decentralized exchange, and a crypto-denominated shopping area. Further services, cooperations and business cases are in progress.<br />
Started as a side project in 2018, YieldNodes entered an extensive beta phase with a group of hand-picked early-adoptors at the end of October 2019.</p>
<p>Over the next <span id='yn_data_128626'></span><script type="text/javascript">
  window.yn_lang = 'en';
jQuery(document).ready(function () {
          jQuery('#yn_data_128626').text('14');
        });
</script> months (beta-testing and live operation), YieldNodes generated a return of <strong><span id='yn_data_272164'></span><script type="text/javascript">
  window.yn_lang = 'en';
jQuery(document).ready(function () {
          jQuery('#yn_data_272164').text('147.4%');
        });
</script></strong> for those participants &#8211; despite the Corona crisis.<br />
<div id='yn_chart_bar'></div><script type="text/javascript">
  window.yn_lang = 'en';
  let chart_bar_data = [["2019-09",0],["2019-10",0.098],["2019-11",0.119],["2019-12",0.125],["2020-01",0.128],["2020-02",0.102],["2020-03",0.052],["2020-04",0.081],["2020-05",0.103],["2020-06",0.121],["2020-07",0.096],["2020-08",0.093],["2020-09",0.123],["2020-10",0.135],["2020-11",0.098]];
  google.charts.load("current", {packages: ["corechart","bar"]});
  google.charts.setOnLoadCallback(function(){

  if(window.yn_chart_bar_inserts){
    window.yn_chart_bar_inserts.forEach(function(elem){
      chart_bar_data.splice(elem[window.yn_lang].position,elem[window.yn_lang].replace,elem[window.yn_lang].content);
    });
  }
  
  let chart_bar_dataTable = google.visualization.arrayToDataTable(chart_bar_data);
  

  let barOptions = yn_chart_bar_settings();
  let formatter = new google.visualization.NumberFormat({pattern: '#.##%'});
  formatter.format(chart_bar_dataTable,1);

  let bar_chart = new google.visualization.BarChart(document.getElementById("yn_chart_bar"));
  bar_chart.draw(chart_bar_dataTable, barOptions);
});
</script></p>
<p>This corresponds to an annual return of <strong><span id='yn_data_786718'></span><script type="text/javascript">
  window.yn_lang = 'en';
jQuery(document).ready(function () {
          jQuery('#yn_data_786718').text('132%');
        });
</script></strong>, and for participants who took advantage of the monthly compounding option, a gigantic <strong><span id='yn_data_448974'></span><script type="text/javascript">
  window.yn_lang = 'en';
jQuery(document).ready(function () {
          jQuery('#yn_data_448974').text('249.85%');
        });
</script></strong>.</p>
<p>This yield was achieved despite the global economic crisis caused by COVID-19.</p>
    </div>


     </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div id="program-rules-section" class="vc_row wpb_row vc_row-fluid program-rules-section row_default"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">


    <h2 id="h2-main-heading" class="li-heading h2-main-heading center fw-bold" style="color: #636363;" >
        THE PROGRAM IN A NUTSHELL            </h2>



    
        <div id="textblock_5fec83cc69df0" class="li-textblock" >
        <p>Minimum deposit: EUR 500.00</p>
<p>Maximum Deposit: EUR 250,000.00</p>
<p>Payout: monthly</p>
<p>The contract can be cancelled at any time after the 6th month</p>
<p>Deposit and interest are paid in Euro, US-Dollar or Bitcoin.</p>
    </div>


     </div></div></div></div></div></div><div id="payment-and-promo-block" class="vc_row wpb_row vc_row-fluid row_default"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">


    <h3 id="heading_5fec83cc69fdd" class="li-heading payment-methods-h3 center fw-normal" style="color: #636363;" >
        We accept        <small style="color: #4c4c4c;" class="fw-light">You can pay with any of the following payment methods:</small>    </h3>



    </div></div></div><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner vc_custom_1589658953706"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<div><div id="su_carousel_5fec83cc6a3e2" class="su-carousel su-carousel-centered su-carousel-pages-no su-carousel-responsive-yes" style="width:100%" data-autoplay="3000" data-speed="600" data-mousewheel="true" data-items="4" data-scroll="1"><div class="su-carousel-slides"><div class="su-carousel-slide"><a href="https://members.yieldnodes.com/register" title="visa-card-payment-way"><img src="https://yieldnodes.com/wp-content/uploads/visa-card-payment-way-382x160.png" alt="visa-card-payment-way" /></a></div><div class="su-carousel-slide"><a href="https://members.yieldnodes.com/register" title="master-card-payment-way"><img src="https://yieldnodes.com/wp-content/uploads/master-card-payment-way-382x160.png" alt="master-card-payment-way" /></a></div><div class="su-carousel-slide"><a href="https://members.yieldnodes.com/register" title="btc-payment-way"><img src="https://yieldnodes.com/wp-content/uploads/btc-payment-way-382x160.png" alt="btc-payment-way" /></a></div><div class="su-carousel-slide"><a href="https://members.yieldnodes.com/register" title="bank-wire-payment-way"><img src="https://yieldnodes.com/wp-content/uploads/bank-wire-payment-way-382x160.png" alt="bank-wire-payment-way" /></a></div><div class="su-carousel-slide"><a href="https://members.yieldnodes.com/register" title="sapphire-voucher-payment-way"><img src="https://yieldnodes.com/wp-content/uploads/sapphire-voucher-payment-way-382x160.png" alt="sapphire-voucher-payment-way" /></a></div></div><div class="su-carousel-nav"><div class="su-carousel-direction"><span class="su-carousel-prev"></span><span class="su-carousel-next"></span></div><div class="su-carousel-pagination"></div></div></div></div>
		</div>
	</div>
<div class="btn-wrapper center "><a href="https://members.yieldnodes.com/en/register"   class="btn scale-up-center btn-lg btn-custom1 " id="sign-up-animated-button">SIGN UP NOW!</a></div></div></div></div></div></div></div><div id="past-profits-section" data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid past-profits-section"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">


    <h2 id="h2-main-heading" class="li-heading h2-main-heading center fw-normal" style="color: #636363;" >
        PROFIT            </h2>



    
        <div id="textblock_5fec83cc6a668" class="li-textblock" >
        <p>A projected 5-15% pure profit &#8211; paid out every month, and with an intresting twist on our side:<br />
Should the yield drop below 5% for 3 consecutive months, your rental payment will be returned along with any accrued profits (if compounded). No fuss &#8211; no quibbling!</p>
    </div>


     </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div id="comparison-chart-section" data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid comparison-chart-section"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h3 id="h3-main-heading" class="li-heading h3-main-heading center fw-normal" style="color: #636363;">
        Performance Yieldnodes* vs traditional ``investments``over the last <span id='yn_data_51460'></span><script type="text/javascript">
  window.yn_lang = 'en';
jQuery(document).ready(function () {
          jQuery('#yn_data_51460').text('14');
        });
</script> months 
        <small class="fw-light">(5,000 Euro example investment)</small></h3>
<div> <div id='yn_chart'></div><script type="text/javascript">
window.yn_lang = 'en';
let chart_data = [{month: "2019-09", profit_c: 5000, profit: 5000, BTC: 5000, DJI: 5000, XAU: 5000},{month: "2019-10", profit_c: 5490, profit: 5490, BTC: 5384.83, DJI: 5121.27, XAU: 5255.68},{month: "2019-11", profit_c: 6143.31, profit: 6085, BTC: 4505.47, DJI: 5243.64, XAU: 4989.33},{month: "2019-12", profit_c: 6911.22, profit: 6710, BTC: 4199.06, DJI: 5426.99, XAU: 5306.5},{month: "2020-01", profit_c: 7795.86, profit: 7350, BTC: 5518.23, DJI: 5290.22, XAU: 5442.45},{month: "2020-02", profit_c: 8591.04, profit: 7860, BTC: 5062.27, DJI: 4743.49, XAU: 5362.26},{month: "2020-03", profit_c: 9037.77, profit: 8120, BTC: 3827.36, DJI: 4103.93, XAU: 5444.83},{month: "2020-04", profit_c: 9769.83, profit: 8525, BTC: 5181.07, DJI: 4495.34, XAU: 5711.01},{month: "2020-05", profit_c: 10776.12, profit: 9040, BTC: 5582.07, DJI: 4773.87, XAU: 6062.22},{month: "2020-06", profit_c: 12080.04, profit: 9645, BTC: 5337.78, DJI: 4928.36, XAU: 6286.73},{month: "2020-07", profit_c: 13239.72, profit: 10125, BTC: 6322.94, DJI: 5326.28, XAU: 7264.56},{month: "2020-08", profit_c: 14471.01, profit: 10590, BTC: 6414.71, DJI: 5751.9, XAU: 7310.53},{month: "2020-09", profit_c: 16250.95, profit: 11205, BTC: 6029.22, DJI: 5537.63, XAU: 6909.25},{month: "2020-10", profit_c: 18444.83, profit: 11880, BTC: 7766.57, DJI: 5253.97, XAU: 6835.2},{month: "2020-11", profit_c: 20252.42, profit: 12370, BTC: 10768.46, DJI: 6023.19, XAU: 6627}];jQuery(document).ready(function () {  yn_print_chart(chart_data,24000); });</script> </div>
<p>* Yieldnodes is not an investment program but a "pay for service" system that generates profits based on a mathematical algorithm ingrained within each master-noded coin.</p>
		</div>
	</div>
</div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div id="masternoding-section" data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid masternoding-section vc_custom_1589670136578 vc_row-has-fill"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-1 vc_col-lg-4 vc_col-md-12 vc_col-xs-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">


    <h3 id="masternoding-h3" class="li-heading masternoding-h3 left fw-bold         li-animate" style="color: #ffffff;" data-effect="fadeInLeft">
        MASTERNODING        <small style="color: #fbc011;" class="fw-bold">How does it work?</small>    </h3>



    </div></div></div><div class="wpb_column vc_column_container vc_col-sm-7 vc_col-lg-8 vc_col-md-12 vc_col-xs-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">
    <style scoped>#textblock_5fec83cc6ad3c, #textblock_5fec83cc6ad3c p { color: #ffffff; }#textblock_5fec83cc6ad3c, #textblock_5fec83cc6ad3c p { font-size: 20px; }</style>    <div id="textblock_5fec83cc6ad3c" class="li-textblock colored-textblock         li-animate" data-effect="fadeInRight">
        <p>In addition to the advantages of the blockchain as a technology, it is possible to achieve interesting yields by providing computing power and storage space in combination with special software.</p>
    </div>


     </div></div></div><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3 vc_col-lg-4 vc_col-md-12 vc_col-xs-12"><div class="vc_column-inner"><div class="wpb_wrapper">


    <h2 id="heading_5fec83cc6b271" class="li-heading masternoding-h3 left fw-bold         li-animate"  data-effect="fadeInLeft">
                <small style="color: #fbc011;" class="fw-normal">It is not Mining!</small>    </h2>



    
    <style scoped>#textblock_5fec83cc6b283, #textblock_5fec83cc6b283 p { color: #ffffff; }#textblock_5fec83cc6b283, #textblock_5fec83cc6b283 p { font-size: 20px; }</style>    <div id="textblock_5fec83cc6b283" class="li-textblock colored-textblock         li-animate" data-effect="fadeInUp">
        <p>In recent years, &#8220;mining&#8221; based on proof-of-work consensus (PoW) has been very popular &#8211; especially with Bitcoin.</p>
<p>However, with more and more miners competing, an ever-increasing technology investment is required, along with an ever-increasing amount of energy.</p>
<p>This has made mining significantly less profitable than it once was, and can often be unprofitable when electricity costs are considered. More pertinently, the impending &#8220;halving&#8221; of Bitcoin will instantly reduce mining returns by 50%!</p>
    </div>


     </div></div></div><div class="wpb_column vc_column_container vc_col-sm-8 vc_col-lg-8 vc_col-md-12 vc_col-xs-12 vc_col-has-fill"><div class="vc_column-inner vc_custom_1586628429166"><div class="wpb_wrapper">


    <h2 id="heading_5fec83cc6b3a0" class="li-heading masternoding-h3 left fw-bold         li-animate"  data-effect="zoomIn">
                <small style="color: #000000;" class="fw-normal">Masternoding</small>    </h2>



    
    <style scoped>#textblock_5fec83cc6b3b1, #textblock_5fec83cc6b3b1 p { color: #000000; }#textblock_5fec83cc6b3b1, #textblock_5fec83cc6b3b1 p { font-size: 20px; }</style>    <div id="textblock_5fec83cc6b3b1" class="li-textblock colored-textblock         li-animate" data-effect="zoomIn">
        <p>An alternate way to earn revenue is by providing technology (a master node) that relies on a proof-of-stake (PoS) approach.</p>
<p>A master node, like any other full node, is a node server within a network, and full nodes are important because they process transactions and store them in the blockchain.</p>
<p>However, a master node operator has rights beyond those of a normal full node operator, and is required to manage more critical tasks &#8211; bringing the operator higher rewards.</p>
<p>In order to obtain the status of a master node, the master node operator must deposit a specified number of the relevant coin. For this &#8220;staking&#8221;, along with performance of the required tasks and the provision of computing power plus storage space, the operator receives rewards based on the corresponding coin (proof-of-stake).</p>
<p>By operating appropriate master nodes diligently whilst constantly monitoring and optimizing with clever strategies, extraordinary profits can be realized.</p>
    </div>


     </div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-1 vc_col-lg-4 vc_col-md-12 vc_col-xs-12"><div class="vc_column-inner"><div class="wpb_wrapper">


    <h2 id="heading_5fec83cc6b6ad" class="li-heading masternoding-h3 left fw-bold         li-animate"  data-effect="fadeInLeft">
                <small style="color: #fbc011;" class="fw-normal">Risks and contingencies</small>    </h2>



    </div></div></div><div class="wpb_column vc_column_container vc_col-sm-1 vc_col-lg-8 vc_col-md-12 vc_col-xs-12"><div class="vc_column-inner"><div class="wpb_wrapper">
    <style scoped>#textblock_5fec83cc6b7a0, #textblock_5fec83cc6b7a0 p { color: #ffffff; }#textblock_5fec83cc6b7a0, #textblock_5fec83cc6b7a0 p { font-size: 20px; }</style>    <div id="textblock_5fec83cc6b7a0" class="li-textblock colored-textblock         li-animate" data-effect="fadeInRight">
        <p>Masternoding is NOT trading, so loss of capital is highly unlikely. Naturally, there are expenses, but servers are rented and contracts can be cancelled.</p>
<p>Clearly, fluctuations in coin prices affect the market, and master node earnings are always in coins, but Urs and his team monitor the master nodes constantly (24/7) and are able to react quickly to any events that might impact the yield.</p>
<p>Since the deposited stake becomes free again when a master node is switched off, Yieldnodes can pay back deposits at any time.</p>
    </div>


     </div></div></div></div></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div id="the-team-section" class="vc_row wpb_row vc_row-fluid the-team-section row_default"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">


    <h2 id="h2-main-heading" class="li-heading h2-main-heading center fw-normal" style="color: #636363;" >
        THE CORE TEAM            </h2>



    </div></div></div><div class="team-member-card wpb_column vc_column_container vc_col-sm-3 " ><div class="vc_column-inner "><div class="wpb_wrapper">

    <div id="image_5fec83cc6bafe" class="li-image team-member-photo          li-animate" data-effect="fadeIn">

        
            
                <img width="360" height="480" src="https://yieldnodes.com/wp-content/uploads/Steve.jpg" class="img-responsive" alt="Steve H." loading="lazy" />
            
        
    </div>

     


    <h3 id="heading_5fec83cc6bc51" class="li-heading team-member-name center fw-normal" style="color: #000000;" >
        Steve H.        <small  class="fw-light">CEO &amp; CMO</small>    </h3>



    
    <style scoped>#textblock_5fec83cc6bc5d, #textblock_5fec83cc6bc5d p { font-size: 14px; }</style>    <div id="textblock_5fec83cc6bc5d" class="li-textblock" >
        <h4 class="team-section-h4">Director</h4>
<ul class="core-team-description">
<li>Project Coordination</li>
<li>Websites &amp; Communication</li>
<li>Chat &amp; Investor Relations</li>
<li class="linkedin-profile"><a href="https://www.linkedin.com/in/stefan-hoermann-09886314a/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-medium wp-image-367" src="https://yieldnodes.com/wp-content/uploads/linkedin-icon.svg" alt="" width="32px" height="32px" /></a></li>
</ul>
    </div>


     </div></div></div><div class="team-member-card wpb_column vc_column_container vc_col-sm-3 " ><div class="vc_column-inner "><div class="wpb_wrapper">

    <div id="image_5fec83cc6bd77" class="li-image team-member-photo          li-animate" data-effect="fadeIn">

        
            
                <img width="360" height="480" src="https://yieldnodes.com/wp-content/uploads/Urs.jpg" class="img-responsive" alt="Urs S." loading="lazy" />
            
        
    </div>

     


    <h3 id="heading_5fec83cc6be9e" class="li-heading team-member-name center fw-normal" style="color: #000000;" >
        Urs S.        <small  class="fw-light">COO &amp; CIO</small>    </h3>



    
    <style scoped>#textblock_5fec83cc6beaa, #textblock_5fec83cc6beaa p { font-size: 14px; }</style>    <div id="textblock_5fec83cc6beaa" class="li-textblock" >
        <h4 class="team-section-h4">Architect of Yieldnodes</h4>
<ul class="core-team-description">
<li>Masternodes</li>
<li>Exchange</li>
<li>Controlling</li>
<li class="linkedin-profile"><a href="https://www.linkedin.com/in/urs-malta/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-medium wp-image-367" src="https://yieldnodes.com/wp-content/uploads/linkedin-icon.svg" alt="" width="32px" height="32px" /></a></li>
</ul>
    </div>


     </div></div></div><div class="team-member-card wpb_column vc_column_container vc_col-sm-3 " ><div class="vc_column-inner "><div class="wpb_wrapper">

    <div id="image_5fec83cc6bfbd" class="li-image team-member-photo          li-animate" data-effect="fadeIn">

        
            
                <img width="360" height="480" src="https://yieldnodes.com/wp-content/uploads/Yegor.png" class="img-responsive" alt="Yegor" loading="lazy" />
            
        
    </div>

     


    <h3 id="heading_5fec83cc6c0e2" class="li-heading team-member-name center fw-normal" style="color: #000000;" >
        Yegor V.        <small  class="fw-light">CTO</small>    </h3>



    
    <style scoped>#textblock_5fec83cc6c0ee, #textblock_5fec83cc6c0ee p { font-size: 14px; }</style>    <div id="textblock_5fec83cc6c0ee" class="li-textblock" >
        <ul class="core-team-description">
<li>Project management</li>
<li>Programming</li>
<li>Data protection</li>
<li class="linkedin-profile"><a href="https://www.linkedin.com/in/yegor-volnyy/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-medium wp-image-367" src="https://yieldnodes.com/wp-content/uploads/linkedin-icon.svg" alt="" width="32px" height="32px" /></a></li>
</ul>
    </div>


     </div></div></div><div class="team-member-card wpb_column vc_column_container vc_col-sm-3 " ><div class="vc_column-inner "><div class="wpb_wrapper">

    <div id="image_5fec83cc6c1fe" class="li-image team-member-photo          li-animate" data-effect="fadeIn">

        
            
                <img width="360" height="480" src="https://yieldnodes.com/wp-content/uploads/Dima.jpg" class="img-responsive" alt="Dima T." loading="lazy" />
            
        
    </div>

     


    <h3 id="heading_5fec83cc6c326" class="li-heading team-member-name center fw-normal" style="color: #000000;" >
        Dima T.        <small  class="fw-light">Management assistant</small>    </h3>



    
    <style scoped>#textblock_5fec83cc6c332, #textblock_5fec83cc6c332 p { font-size: 14px; }</style>    <div id="textblock_5fec83cc6c332" class="li-textblock" >
        <ul class="core-team-description">
<li>Partner Coordination</li>
<li>SysOp/DevOp</li>
<li>Technical Support</li>
<li class="linkedin-profile"><a href="https://www.linkedin.com/in/tdsdev/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-medium wp-image-367" src="https://yieldnodes.com/wp-content/uploads/linkedin-icon.svg" alt="" width="32px" height="32px" /></a></li>
</ul>
    </div>


     </div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid row_default"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">

    <div id="icon_text_box_5fec83cc6c597" class="li-icon-text-box          li-animate  vc_custom_1586866843503" data-effect="fadeIn" style="border-bottom-color: #fbc011;">
        <div class="li-icon-text-box-inner">
            <h3 class="li-icon-text-box-title" style="color: #fbc011;">We used to dream about this stuff. Now we get to build it. It’s pretty great.</h3>
            <p class="li-icon-text-box-content" style="color: #ffffff;">
                Steve Jobs            </p>

            
            <i style="color: #fbc011;" class="li-icon-text-box-icon fa-fw far fa-lightbulb"></i>        </div>
    </div>



    </div></div></div></div></div></div><div id="testimonials-section" class="vc_row wpb_row vc_row-fluid testimonials-section row_default"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">


    <h2 id="h2-main-heading" class="li-heading h2-main-heading center fw-bold" style="color: #636363;" >
        TESTIMONIALS OF BETATESTERS AND CLIENTS        <small  class="fw-light">100% real and verifiable</small>    </h2>



    
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bne-testimonial-wrapper testimonial-wrapper-id-9 testimonial-layout-slider testimonial-theme-default testimonial-left testimonial-arrangement-1 testimonial-category-testimonials-en  clearfix"><div id="bne-slider-id-454" class="bne-testimonial-slider-wrapper"><div class="slides-inner"><div class="bne-testimonial-slider bne-flexslider"><ul class="slides"><li id="testimonial-id-251" class="testimonial-single"><div class="flex-content"><div class="testimonial-author"><img width="320" height="320" src="https://yieldnodes.com/wp-content/uploads/bappert.jpg" class="testimonial-image testimonial-flat-circle testimonial-crop-200x200 wp-post-image" alt="Jürgen Bappert" loading="lazy" srcset="https://yieldnodes.com/wp-content/uploads/bappert.jpg 320w, https://yieldnodes.com/wp-content/uploads/bappert-261x261.jpg 261w, https://yieldnodes.com/wp-content/uploads/bappert-160x160.jpg 160w" sizes="(max-width: 320px) 100vw, 320px" /><span class="testimonial-name">Jürgen Bappert</span><span class="testimonial-tagline">Business-Consultant, Germany</span></div><div class="testimonial-content"><div class="testimonial-message"><p>I had never heard of Masternoding before. It turned out to be a total no-brainer, a secret and very lucrative niche. Thought the best time to start is now.</p>
<p>Was surprised to see a still very decent +5.2% for Corona-March in my account.</p>
<p>Jürgen Bappert</p>
</div></div><div class="clear"></div></div></li><li id="testimonial-id-247" class="testimonial-single"><div class="flex-content"><div class="testimonial-author"><img width="350" height="350" src="https://yieldnodes.com/wp-content/uploads/Tal-B.png" class="testimonial-image testimonial-flat-circle testimonial-crop-200x200 wp-post-image" alt="Tal B." loading="lazy" srcset="https://yieldnodes.com/wp-content/uploads/Tal-B.png 350w, https://yieldnodes.com/wp-content/uploads/Tal-B-261x261.png 261w, https://yieldnodes.com/wp-content/uploads/Tal-B-160x160.png 160w" sizes="(max-width: 350px) 100vw, 350px" /><span class="testimonial-name">Tal B.</span><span class="testimonial-tagline">Daredevil and Entreprenuer, Israel</span></div><div class="testimonial-content"><div class="testimonial-message"><p>As an Entrepreneur i come across a lot of opportunities. Few are legit and do what they preach but YieldNodes has a solid business model that is tapping an unknown market and analytics and past performance showed me that its a valid preposition. Now the only weak point as with every legit operation is strong and dependable management.</p>
<p>I've known the decision makers behind YieldNodes for quite some time from past different ventures and I can credit them with honesty and a solid moral compass. Glad to be aboard with a quite "sizable" Investment and looking forward for this venture to soar even higher</p>
<p>Tal B.<br />
Daredevil and Entrepreneur</p>
</div></div><div class="clear"></div></div></li><li id="testimonial-id-245" class="testimonial-single"><div class="flex-content"><div class="testimonial-author"><img width="350" height="350" src="https://yieldnodes.com/wp-content/uploads/Kusog-Jayme.png" class="testimonial-image testimonial-flat-circle testimonial-crop-200x200 wp-post-image" alt="Kusog Jayme" loading="lazy" srcset="https://yieldnodes.com/wp-content/uploads/Kusog-Jayme.png 350w, https://yieldnodes.com/wp-content/uploads/Kusog-Jayme-261x261.png 261w, https://yieldnodes.com/wp-content/uploads/Kusog-Jayme-160x160.png 160w" sizes="(max-width: 350px) 100vw, 350px" /><span class="testimonial-name">Kusog Jayme</span><span class="testimonial-tagline">Freelance Web Developer & Marketing Consultant</span></div><div class="testimonial-content"><div class="testimonial-message"><p>For many years , I have been working day and day - out from being freelance web developer to marketing service provider and everything in between , to provide better quality of life for my family.</p>
<p>I used to invest some of my savings to higher yield investments both on and off the internet . However, with the recent investment scams outbreak on the internet and even offline specially in our country, I stayed away from it and stopped looking for similar ways to earn a passive income. I stopped trying to make money work for me and get back on solely working for money.</p>
<p>One day, a long - time comrade from the other side of the world introduced me to YieldNodes. At first sounds familiar and I thought it is just another quick schemes on the internet that usually tasted for a month or two . But when they explained to me the details, I was convinced that this cannot be another gimmick. It's not only about something NEW but an investment medium that already exists and profitable for many years now and yet only very few is taking advantage of.</p>
<p>And though this "new technological breakthrough" can potentially double ones investments, they are only offer 5% to up to 15% monthly returns. Way lower than the previous investments that I've joined (but all have turned gone away and labeled a scam) but way higher than the banks.</p>
<p>They were accepting beta testers then convinced me enough to allow myself to put some savings out of the prey bank and loan it to YieldNodes.</p>
<p>They give me a signed contract (which I did not expect they really would give for real) and I was just waiting and see.</p>
<p>That was 4 moths ago and I must say I am very satisfied with the results. The returns have never been down 10 percent every month! They have been a great help on my dynamic income which sometimes goes down for months which most freelancers can relate.</p>
<p>Kusog Jayme</p>
<p>Freelance Web Developer &amp; Marketing Consultant</p>
</div></div><div class="clear"></div></div></li><li id="testimonial-id-243" class="testimonial-single"><div class="flex-content"><div class="testimonial-author"><img width="350" height="350" src="https://yieldnodes.com/wp-content/uploads/Jo-Liu.png" class="testimonial-image testimonial-flat-circle testimonial-crop-200x200 wp-post-image" alt="Jo Liu" loading="lazy" srcset="https://yieldnodes.com/wp-content/uploads/Jo-Liu.png 350w, https://yieldnodes.com/wp-content/uploads/Jo-Liu-261x261.png 261w, https://yieldnodes.com/wp-content/uploads/Jo-Liu-160x160.png 160w" sizes="(max-width: 350px) 100vw, 350px" /><span class="testimonial-name">Jo Liu</span><span class="testimonial-tagline">Individual Investor, Australia</span></div><div class="testimonial-content"><div class="testimonial-message"><p>I am mom of two, trying to make little more money for kids education fees by working from home. Lost quite some money on Forex and CFD tradings before I found Yieldnodes. I was reluctant at the beginning until they showed more and more authenticity and gained my trust. I started with a small amount of money and then decided to top up more with powerful compounding profits to roll it up. Depositign was trouble at the beginning but they learned quickly and improved it with better methods and lower fees now; Profit distribution so far are very stable and on time. Client portal also been created nicely to showcase the transparency to all investors.<br />
If I as an investor who never touched crypto and Masternodes before, can learn and be part of it, then I believe many more can share this cutting edge of immerging market opportunity as I do.</p>
<p>Jo Liu</p>
</div></div><div class="clear"></div></div></li><li id="testimonial-id-237" class="testimonial-single"><div class="flex-content"><div class="testimonial-author"><img width="350" height="350" src="https://yieldnodes.com/wp-content/uploads/Anna-Gorelova.png" class="testimonial-image testimonial-flat-circle testimonial-crop-200x200 wp-post-image" alt="Anna Gorelova" loading="lazy" srcset="https://yieldnodes.com/wp-content/uploads/Anna-Gorelova.png 350w, https://yieldnodes.com/wp-content/uploads/Anna-Gorelova-261x261.png 261w, https://yieldnodes.com/wp-content/uploads/Anna-Gorelova-160x160.png 160w, https://yieldnodes.com/wp-content/uploads/Anna-Gorelova-75x75.png 75w" sizes="(max-width: 350px) 100vw, 350px" /><span class="testimonial-name">Anna Gorelova</span><span class="testimonial-tagline">A Happy Mom</span></div><div class="testimonial-content"><div class="testimonial-message"><p>As a fresh new mommy of a young demanding boy I needed to quit my job in logistics to become a full time mother and it is truly full time watching over the little fella its really a blessing that I found Yieldnodes about half a year ago already.</p>
<p>Yieldnodes has already proven itself to me by always paying on time, friendly impeccable service and above all else is consistent!</p>
<p>Despite cryptocurrency always swinging up and down and the Coronavirus wreaking havoc on the global economy (and my ex colleges being either fired or sent home worrying if they have a job tomorrow) they have continued to provide impeccable results in a transparent and efficient manner.</p>
<p>I like the fact that im not only profiting from the masternoding process but the full ecosystem of exchanges, in-house coins and side projects as well that work together and leverage themselves to stable profits balancing out weaknesses in turn. This gives me the confidence that this project is here to stay and doesn't rely on a single angle, very reassuring.</p>
<p>A very happy and thanks to Yieldnodes "independent" young mom.</p>
<p>Anna Gorelova</p>
</div></div><div class="clear"></div></div></li></ul> <!-- .slides (end) --></div> <!-- .bne-testimonial-slider (end) --></div> <!-- .slides-inner (end) --></div> <!-- .bne-testimonial-slider-wrapper (end) --></div><!-- .bne-testimonials-wrapper (end) -->
		</div>
	</div>
</div></div></div></div></div></div><div id="network-section" data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid network-section vc_custom_1589670939653 vc_row-has-fill"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">


    <h2 id="h2-main-heading" class="li-heading h2-main-heading text-white center fw-normal" style="color: #ffffff;" >
        THE NETWORK        <small style="color: #dd9933;" class="fw-light">The Yieldnodes network currently consists of</small>    </h2>



    

    <style scoped>#network-description-items .li-side-icon-text-title {color: #ffffff;}#network-description-items .li-side-icon-text-content {color: #ffffff;}</style>
    <div id="network-description-items" class="li-side-icon-text network-description-items left" >
        <div class="li-side-icon-text-icon  "><img src="https://yieldnodes.com/wp-content/uploads/yield-nodes-icon-logo.svg" alt="" /></div>
        <h3 class="li-side-icon-text-title">YIELDNODES</h3>
        <div class="li-side-icon-text-content">Operation and management of masternodes</div>
    </div>



    

    <style scoped>#network-description-items .li-side-icon-text-title {color: #ffffff;}#network-description-items .li-side-icon-text-content {color: #ffffff;}</style>
    <div id="network-description-items" class="li-side-icon-text network-description-items left" >
        <div class="li-side-icon-text-icon  "><img src="https://yieldnodes.com/wp-content/uploads/trittium-crypto-project-logo.png" alt="" /></div>
        <h3 class="li-side-icon-text-title">TRITTIUM</h3>
        <div class="li-side-icon-text-content">Masternode hosting of 100+ coins</p>
<p><a href="https://node.trittium.cc/" target="_blank" rel="noopener noreferrer">TRITTIUM</a></div>
    </div>



    

    <style scoped>#network-description-items .li-side-icon-text-title {color: #ffffff;}#network-description-items .li-side-icon-text-content {color: #ffffff;}</style>
    <div id="network-description-items" class="li-side-icon-text network-description-items left" >
        <div class="li-side-icon-text-icon  "><img src="https://yieldnodes.com/wp-content/uploads/vaultwatch-crypto-project-logo.png" alt="" /></div>
        <h3 class="li-side-icon-text-title">VAULTWATCH</h3>
        <div class="li-side-icon-text-content">The complete crypto directory</p>
<p><a href="http://vaultwatch.eu/" target="_blank" rel="noopener noreferrer">VAULTWATCH</a></div>
    </div>



    

    <style scoped>#network-description-items .li-side-icon-text-title {color: #ffffff;}#network-description-items .li-side-icon-text-content {color: #ffffff;}</style>
    <div id="network-description-items" class="li-side-icon-text network-description-items left" >
        <div class="li-side-icon-text-icon  "><img src="https://yieldnodes.com/wp-content/uploads/sapphire-logo.svg" alt="" /></div>
        <h3 class="li-side-icon-text-title">SAPPHIRE (SAPP)</h3>
        <div class="li-side-icon-text-content">Masternodeable cryptocurrency</p>
<p><a href="https://sappcoin.com/" target="_blank" rel="noopener noreferrer">SAPP 2.0 official</a></p>
<p><a href="https://sappreward.com/" target="_blank" rel="noopener noreferrer">SAPP Reward</a></p>
<p><a href="https://sappshopping.com/" target="_blank" rel="noopener noreferrer">SAPP Shopping</a></p>
<p><a href="https://sappexplorer.com/" target="_blank" rel="noopener noreferrer">SAPP Explorer</a></div>
    </div>



    

    <style scoped>#network-description-items .li-side-icon-text-title {color: #ffffff;}#network-description-items .li-side-icon-text-content {color: #ffffff;}</style>
    <div id="network-description-items" class="li-side-icon-text network-description-items left" >
        <div class="li-side-icon-text-icon  "><img src="https://yieldnodes.com/wp-content/uploads/helio-logo.svg" alt="" /></div>
        <h3 class="li-side-icon-text-title">HELIOBANK</h3>
        <div class="li-side-icon-text-content">Decentralized Exchange</p>
<p><a href="https://heliobank.net/" target="_blank" rel="noopener noreferrer">HELIOBANK</a></div>
    </div>



    

    <style scoped>#network-description-items .li-side-icon-text-title {color: #ffffff;}#network-description-items .li-side-icon-text-content {color: #ffffff;}</style>
    <div id="network-description-items" class="li-side-icon-text network-description-items left" >
        <div class="li-side-icon-text-icon  "><img src="https://yieldnodes.com/wp-content/uploads/helio-logo.svg" alt="" /></div>
        <h3 class="li-side-icon-text-title">HELIODOR (HELIO)</h3>
        <div class="li-side-icon-text-content">Masternodeable cryptocurrency<br />
The Finance Coin</p>
<p><a href="https://heliocoin.net/" target="_blank" rel="noopener noreferrer">HELIO</a></p>
<p>(coming soon)</div>
    </div>



    

    <style scoped>#network-description-items .li-side-icon-text-title {color: #ffffff;}#network-description-items .li-side-icon-text-content {color: #ffffff;}</style>
    <div id="network-description-items" class="li-side-icon-text network-description-items left" >
        <div class="li-side-icon-text-icon  "><img src="https://yieldnodes.com/wp-content/uploads/kyanite-logo.svg" alt="" /></div>
        <h3 class="li-side-icon-text-title">KYANITE (KYAN)</h3>
        <div class="li-side-icon-text-content">Masternodeable cryptocurrency<br />
The Adult and Gamer Coin</p>
<p><a href="https://kyancoin.net/" target="_blank" rel="noopener noreferrer">KYAN</a></div>
    </div>



    

    <style scoped>#network-description-items .li-side-icon-text-title {color: #ffffff;}#network-description-items .li-side-icon-text-content {color: #ffffff;}</style>
    <div id="network-description-items" class="li-side-icon-text network-description-items left" >
        <div class="li-side-icon-text-icon  "><img src="https://yieldnodes.com/wp-content/uploads/777-coin-logo.png" alt="" /></div>
        <h3 class="li-side-icon-text-title">777 JACKPOT (777)</h3>
        <div class="li-side-icon-text-content">Masternodeable cryptocurrency<br />
Jackpot Auction</p>
<p><a href="https://777coin.win/" target="_blank" rel="noopener noreferrer">777</a></div>
    </div>



    

    <style scoped>#network-description-items .li-side-icon-text-title {color: #ffffff;}#network-description-items .li-side-icon-text-content {color: #ffffff;}</style>
    <div id="network-description-items" class="li-side-icon-text network-description-items left" >
        <div class="li-side-icon-text-icon  "><img src="https://yieldnodes.com/wp-content/uploads/UCR-icon-transparent.png" alt="" /></div>
        <h3 class="li-side-icon-text-title">ULTRA CLEAR (UCR)</h3>
        <div class="li-side-icon-text-content">Masternodeable cryptocurrency<br />
Environment first</p>
<p><a href="https://ucrcoin.net/" target="_blank" rel="noopener noreferrer">UCR</a></div>
    </div>



    

    <style scoped>#network-description-items .li-side-icon-text-title {color: #ffffff;}#network-description-items .li-side-icon-text-content {color: #ffffff;}</style>
    <div id="network-description-items" class="li-side-icon-text network-description-items left" >
        <div class="li-side-icon-text-icon  "><img src="https://yieldnodes.com/wp-content/uploads/Aezora-coin-logo.png" alt="" /></div>
        <h3 class="li-side-icon-text-title">AEZORA (AZR)</h3>
        <div class="li-side-icon-text-content">Masternodeable cryptocurrency<br />
Traveling and vacation</p>
<p><a href="https://aezora.com/" target="_blank" rel="noopener noreferrer">AZR</a></div>
    </div>



    </div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div id="partners-section" class="vc_row wpb_row vc_row-fluid partners-section row_default"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">


    <h2 id="h2-main-heading" class="li-heading h2-main-heading center fw-bold" style="color: #636363;" >
        OUR PARTNERS            </h2>



    <div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">

    <div id="image_5fec83cc6e8a0" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6e8a0 figure:before { background-color: #000000; }#image_5fec83cc6e8a0 figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/coingecko-logo.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Coingecko.com</p>
                </figcaption>
                                    <a href="https://www.coingecko.com/en/coins/sapphire"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6e99c" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6e99c figure:before { background-color: #000000; }#image_5fec83cc6e99c figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/coincodex-logo.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Coincodex</p>
                </figcaption>
                                    <a href="https://coincodex.com/crypto/sapphire1/"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6ead6" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6ead6 figure:before { background-color: #000000; }#image_5fec83cc6ead6 figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/coinpaprika.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Coinpaprika</p>
                </figcaption>
                                    <a href="https://coinpaprika.com/coin/"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6ec0f" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6ec0f figure:before { background-color: #000000; }#image_5fec83cc6ec0f figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/heliobank-logo-375x180-1.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Heliobank</p>
                </figcaption>
                                    <a href="https://dex.heliobank.net/"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6ed44" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6ed44 figure:before { background-color: #000000; }#image_5fec83cc6ed44 figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/allitly.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Altilly</p>
                </figcaption>
                                    <a href="https://www.altilly.com/market"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6ee83" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6ee83 figure:before { background-color: #000000; }#image_5fec83cc6ee83 figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/masternodes-biz.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>MNBiz</p>
                </figcaption>
                                    <a href="https://masternodes.biz/masternode-hosting"  target=" _blank"></a>
                            </figure>

        
    </div>

     </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">

    <div id="image_5fec83cc6f0ae" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6f0ae figure:before { background-color: #000000; }#image_5fec83cc6f0ae figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/mno-logo.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Masternodes.online</p>
                </figcaption>
                                    <a href="https://masternodes.online/currencies/SAPP/"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6f201" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6f201 figure:before { background-color: #000000; }#image_5fec83cc6f201 figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/masternodes-buzz.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Masternode Buzz</p>
                </figcaption>
                                    <a href="https://coins.masternode.buzz/"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6f337" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6f337 figure:before { background-color: #000000; }#image_5fec83cc6f337 figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/mn-community-logo-dark.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Masternode.community</p>
                </figcaption>
                                    <a href="http://masternode.community/"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6f45d" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6f45d figure:before { background-color: #000000; }#image_5fec83cc6f45d figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/crex-logo-375x180-1.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Crex 24</p>
                </figcaption>
                                    <a href="https://crex24.com/exchange/SAPP-BTC"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6f57f" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6f57f figure:before { background-color: #000000; }#image_5fec83cc6f57f figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/graveix-exchange.jpg" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Graviex</p>
                </figcaption>
                                    <a href="https://graviex.net/desktop"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6f6a0" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6f6a0 figure:before { background-color: #000000; }#image_5fec83cc6f6a0 figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/stakinglab-logo.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Stakinglab</p>
                </figcaption>
                                    <a href="https://stakinglab.io/"  target=" _blank"></a>
                            </figure>

        
    </div>

     </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">

    <div id="image_5fec83cc6f8bb" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6f8bb figure:before { background-color: #000000; }#image_5fec83cc6f8bb figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/coinmarketcap.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Coinmarketcap</p>
                </figcaption>
                                    <a href="https://coinmarketcap.com/coins/"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="partners-logo-img" class="li-image partners-logo-img center" >

        
            <style scoped>#partners-logo-img figure:before { background-color: #000000; }#partners-logo-img figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/mnrank-partner.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Mnrank.com</p>
                </figcaption>
                                    <a href="https://mnrank.com/coin/SAPP/"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6fb3c" class="li-image partners-logo-img center         vc_custom_1608598646679" >

        
            <style scoped>#image_5fec83cc6fb3c figure:before { background-color: #000000; }#image_5fec83cc6fb3c figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/ezpay-logo-375x180-1.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>EazyPayZA</p>
                </figcaption>
                                    <a href="http://www.eazypayza.co.za/"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6fc1d" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6fc1d figure:before { background-color: #000000; }#image_5fec83cc6fc1d figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/midas-logo-375x180-1.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Midas Investments</p>
                </figcaption>
                                    <a href="https://midas.investments/exchange/SAPP/BTC"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6fcfb" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6fcfb figure:before { background-color: #000000; }#image_5fec83cc6fcfb figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/ihostmn-logo-375x180-1.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>ihostmn</p>
                </figcaption>
                                    <a href="https://ihostmn.com/"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc6fdd8" class="li-image partners-logo-img center         vc_custom_1608597391521" >

        
            <style scoped>#image_5fec83cc6fdd8 figure:before { background-color: #000000; }#image_5fec83cc6fdd8 figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/mnsimple-logo.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>MN Simple</p>
                </figcaption>
                                    <a href="https://mnsimple.com/"  target=" _blank"></a>
                            </figure>

        
    </div>

     </div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">

    <div id="image_5fec83cc6ffb1" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc6ffb1 figure:before { background-color: #000000; }#image_5fec83cc6ffb1 figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/coinlib-logo.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Coinlib.io</p>
                </figcaption>
                                    <a href="https://coinlib.io/coin/SAPP/Sapphire"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc700a0" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc700a0 figure:before { background-color: #000000; }#image_5fec83cc700a0 figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/masternodes-biz-logo.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Masternodes.biz</p>
                </figcaption>
                                    <a href="https://masternodes.biz/"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc70180" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc70180 figure:before { background-color: #000000; }#image_5fec83cc70180 figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/zcore.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Zcore</p>
                </figcaption>
                                    <a href="https://central.zcore.cash/masternodes/SAPP"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc70263" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc70263 figure:before { background-color: #000000; }#image_5fec83cc70263 figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/finebox.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Finexbox</p>
                </figcaption>
                                    <a href="https://www.finexbox.com/"  target=" _blank"></a>
                            </figure>

        
    </div>

     

    <div id="image_5fec83cc70341" class="li-image partners-logo-img center" >

        
            <style scoped>#image_5fec83cc70341 figure:before { background-color: #000000; }#image_5fec83cc70341 figcaption { background-color: #000000; }</style>
            <figure class="imghvr-zoom-in">
                <img width="375" height="180" src="https://yieldnodes.com/wp-content/uploads/crypos-logo.png" class="img-responsive" alt="" loading="lazy" />                <figcaption>
                    <p>Crypos.io</p>
                </figcaption>
                                    <a href="https://crypos.io/"  target=" _blank"></a>
                            </figure>

        
    </div>

     </div></div></div></div></div></div></div></div></div></div><div id="faq-section" class="vc_row wpb_row vc_row-fluid faq-section row_default"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">


    <h2 id="h2-main-heading" class="li-heading h2-main-heading center fw-bold" style="color: #636363;" >
        FAQ            </h2>



    
    <style scoped>#accordion_5fec83cc706f2 .panel-title-link-toggle { background-color: #fbc011; }</style>    <div class="panel-group li-accordion-plus-minus          li-plus-minus-toogle li-animate" id="accordion_5fec83cc706f2" data-effect="zoomIn" role="tablist" aria-multiselectable="true">
        
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-0">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-0" aria-expanded="true" aria-controls="collapse-0">
                                            <span class="panel-title-link-toggle">+</span>
                                        When did YieldNodes start?                </a>
            </h4>
        </div>
        <div id="collapse-0" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-0">
            <div class="panel-body panel-body">
                YieldNodes has been a private master-noding project since Summer 2018, and entered Beta-Test phase with invited participants at the end of October 2019 (<a href="https://betatest.yieldnodes.com/" target="_blank" rel="noopener noreferrer">See Beta page here</a>). Since then, we lowered the minimum Rental Fee and opened the program to the public following the introduction of new team members.            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-1">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-1" aria-expanded="true" aria-controls="collapse-1">
                                            <span class="panel-title-link-toggle">+</span>
                                        What yield can be expected?                </a>
            </h4>
        </div>
        <div id="collapse-1" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-1">
            <div class="panel-body panel-body">
                YieldNodes pays out a minimum 85% of the generated revenue to its members. That means we take a maximum 15% (often less) of the monthly profits as we assess the risks and rewards of new projects. We take less in less favorable months because we strive for a long term relationship with our participants. We aim for a consistent yield of 5-15% per month, but safety of the network and integrity of the servers is our first priority.            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-2">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-2" aria-expanded="true" aria-controls="collapse-2">
                                            <span class="panel-title-link-toggle">+</span>
                                        How do I know this is real?                </a>
            </h4>
        </div>
        <div id="collapse-2" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-2">
            <div class="panel-body panel-body">
                We have beta-tested our system for quite a while. Feel free to reach out to our beta testers (some of whom have put CONSIDERABLE sums into renting servers) and get paid regularly &#8211; on time&#8230; every time! Despite our headline rates, we are not trying to be a get-rich-quick scheme. Rather, we are a community of crypto enthusiasts looking to grow together. Become part of the family. Join Now!            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-3">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-3" aria-expanded="true" aria-controls="collapse-3">
                                            <span class="panel-title-link-toggle">+</span>
                                        Why should I trust you?                </a>
            </h4>
        </div>
        <div id="collapse-3" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-3">
            <div class="panel-body panel-body">
                We are transparent, we show our identities and history on linkedin, we do what we preach and we dedicate ourselves fully to this project. We have already shown that we are creative and willing to expand the project aquiring sideprojects and even cryptocurrencies and exchanges to strenghten the network and leverage our projects together for more stable and even higher yields.</p>
<p>In time you will see, we came to stay.            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-4">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-4" aria-expanded="true" aria-controls="collapse-4">
                                            <span class="panel-title-link-toggle">+</span>
                                        What is master-noding?                </a>
            </h4>
        </div>
        <div id="collapse-4" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-4">
            <div class="panel-body panel-body">
                A master node, like any other full node, is a node server within a network, and full nodes are important because they process transactions and store them in the blockchain.</p>
<p>However, a master node operator has rights beyond those of a normal full node operator, and is required to manage more critical tasks &#8211; bringing the operator higher rewards.</p>
<p>In order to obtain the status of a master node, the master node operator must deposit a specified number of the relevant coin. For this &#8220;staking&#8221;, along with performance of the required tasks and the provision of computing power plus storage space, the operator receives rewards based on the corresponding coin (proof-of-stake).</p>
<p>By operating appropriate master nodes diligently whilst constantly monitoring and optimizing with clever strategies, extraordinary profits can be realized.            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-5">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-5" aria-expanded="true" aria-controls="collapse-5">
                                            <span class="panel-title-link-toggle">+</span>
                                        Is YieldNodes essentially master-noding crypto-coins?                </a>
            </h4>
        </div>
        <div id="collapse-5" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-5">
            <div class="panel-body panel-body">
                Yes and no. It started as a pure master-noding pool project, but grew along the way, so we adapted the business model. The profits now come not just from master-noding coins, but also from running our own crypto-currency projects (like Sapphire) with segregated teams, as well as receiving remuneration from our very own exchange (Heliobank), and we keep advancing real use cases for coins by adding more and more opportunities &#8211; strengthening the network that YieldNodes members profit from.            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-6">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-6" aria-expanded="true" aria-controls="collapse-6">
                                            <span class="panel-title-link-toggle">+</span>
                                        Do you hold my Bitcoin if I rent servers with you?                </a>
            </h4>
        </div>
        <div id="collapse-6" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-6">
            <div class="panel-body panel-body">
                No, since the program is pegged against the EUR , what we do is we exchange your deposit into USDT (to keep the value stable) and then rent the servers plus exchange the usdt in the relevant coin (collateral needed to give the server masternode status) to initiate the noding process, thus starting to generate the yield!</p>
<p>With the generated coins we setup more nodes, or exchange them for other coins in other cryptocurrencies to diversify and set more nodes, growing our assets by the day. We keep doing this until we get a withdrawal request. We then change back the coins against btc and pay you out in btc.</p>
<p>Bitcoin is but a vehicle for us to transfer the &#8220;value&#8221;. The profits are always made against the Euro and calculated as such.            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-7">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-7" aria-expanded="true" aria-controls="collapse-7">
                                            <span class="panel-title-link-toggle">+</span>
                                        Do you offer affiliation?                </a>
            </h4>
        </div>
        <div id="collapse-7" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-7">
            <div class="panel-body panel-body">
                Since starting the public program, an Affiliation program to reward our members has been a feature. After registering with yieldnodes.com you will get a Referral/Affiliate Link that pays you 5% of whatever your referrals deposit &#8230;and not just for initial deposits &#8211; in includes subsequent deposits, too! This is an excellent opportunity to quickly grow your funds inside YieldNodes as well as being an easy way to earn start-up funding if you are low on assets! If you have any questions then please get in touch &#8211; we offer 1-on-1 training as well as custom tools to teach you.            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-8">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-8" aria-expanded="true" aria-controls="collapse-8">
                                            <span class="panel-title-link-toggle">+</span>
                                        What are the fees?                </a>
            </h4>
        </div>
        <div id="collapse-8" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-8">
            <div class="panel-body panel-body">
                We only take a maximum 15% of generated profits to cover the 24/7 monitoring, operation of the servers, assumption of liability for the stakes, and to provide us with some reward for our activities. We consider this to be very fair since other providers take 25% or more. The only other fee is for payments by bank transfer, where a charge of 2.5% is levied to cover our costs.            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-9">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-9" aria-expanded="true" aria-controls="collapse-9">
                                            <span class="panel-title-link-toggle">+</span>
                                        How can I deposit money?                </a>
            </h4>
        </div>
        <div id="collapse-9" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-9">
            <div class="panel-body panel-body">
                Since this is a crypto project, we prefer to accept deposits in Bitcoin.</p>
<p>However, depending on your location, we can also accept USD and EUR via bank transfer and/or card payments (see the members area)            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-10">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-10" aria-expanded="true" aria-controls="collapse-10">
                                            <span class="panel-title-link-toggle">+</span>
                                        What are the limits for deposits?                </a>
            </h4>
        </div>
        <div id="collapse-10" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-10">
            <div class="panel-body panel-body">
                By default, the minimum to rent servers is EUR 500 and the maximum is currently EUR 250,000, but larger amounts are possible after direct consultation. Remember: after the rental fee has been received, we use a 7-day &#8220;grace&#8221; period to purchase node stakes and setup the servers. This is NOT an investment program or trading scheme. There is a lot of setup time involved, so we need those 7 days to properly position your servers in the marketplace. After 7 days you start accruing yield.            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-11">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-11" aria-expanded="true" aria-controls="collapse-11">
                                            <span class="panel-title-link-toggle">+</span>
                                        How does compounding work?                </a>
            </h4>
        </div>
        <div id="collapse-11" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-11">
            <div class="panel-body panel-body">
                Compounding allows your deposit to grow very fast. Each Deposit is locked for 6 months minimum (This applies also for every compounded amount as its counted as a deposit in itself) . You can set inside the system with a slider how much you like to compound from 0-100% . It is entirely up to you. Some like to withdraw all earnings, some compound upwards for awhile and withdraw then, some go 50-50. Its your money so you decide!            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-12">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-12" aria-expanded="true" aria-controls="collapse-12">
                                            <span class="panel-title-link-toggle">+</span>
                                        What are the risks and contigencies?                </a>
            </h4>
        </div>
        <div id="collapse-12" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-12">
            <div class="panel-body panel-body">
                We strive for optimal security and trustworthiness and handle your servers alongside our own ones with the same level of security. The masternoding process is straightforward and mathematical.. but attacks can happen and hackers are always trying to intrude in weak points. We are well equipped to withstand such treats but the danger is there and should be communicated.</p>
<p>Some cryptocurrencies can loose value quicker than new coins are generated.. we are very selective and with experience you learn what coins are worth noding and which are not.</p>
<p>Lastly since this has never been done in the history there could be unforseen circumstances happening and laws made that would prevent us from doing what we do (Force majeure).            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-13">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-13" aria-expanded="true" aria-controls="collapse-13">
                                            <span class="panel-title-link-toggle">+</span>
                                        How do I withdraw funds?                </a>
            </h4>
        </div>
        <div id="collapse-13" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-13">
            <div class="panel-body panel-body">
                Withdrawals can be initiated from the secure member area. Each withdrawal request must be put in place by the 15th of the month so we have time to dissolve the master nodes, terminate the servers and sell the stakes, so funds will be paid out to you on the 8th of the following month in Bitcoin. The minimum withdrawal is 100 Eur.            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-14">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-14" aria-expanded="true" aria-controls="collapse-14">
                                            <span class="panel-title-link-toggle">+</span>
                                        How can I monitor my revenue?                </a>
            </h4>
        </div>
        <div id="collapse-14" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-14">
            <div class="panel-body panel-body">
                Earnings and total balance information can be viewed at any time from your secure member area.            </div>
        </div>
    </div>
    
    
        
            <div class="panel panel-plus-minus ">
        <div class="panel-heading " role="tab" id="heading-15">
            <h4 class="panel-title">
                <a class="panel-title-link" role="button" data-toggle="collapse" data-parent="#accordion_5fec83cc706f2" href="#collapse-15" aria-expanded="true" aria-controls="collapse-15">
                                            <span class="panel-title-link-toggle">+</span>
                                        What makes this different to mining?                </a>
            </h4>
        </div>
        <div id="collapse-15" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-15">
            <div class="panel-body panel-body">
                Master-noding is not mining!</p>
<p>In recent years, mining has often been offered as an investment opportunity e.g. for Bitcoin, Ethereum or Dash.</p>
<p>This was very lucrative until 2017 when the number of new miners entering the arena ballooned. With more and more miners in competition with each other, the up-front cost of mining equipment and the enormous increases in energy consumption, mining has become quite unprofitable &#8211; especially when factoring in electricity costs, and the upcoming &#8220;halving&#8221; of Bitcoin will reduce those already-slim profits by 50%!</p>
<p>In addition, there are many scam offers from people who do not mine at all. Put simply, anyone who promises a mining yield above 2% per month is not being honest.</p>
<p>Master-noding has two huge advantages over mining, which combine to significantly minimize the risk:</p>
<p>1) The initial cost of mining equipment must be earned back before any real profit is made because the equipment value is close to zero by the end of a mining rig&#8217;s life. By contrast, a master node earns money from day one, and the deposited stake (which is not touched) can be released immediately and paid out if the master node is switched off. True, the value of the staked coin can rise or fall in value, but we compensate for this with clever strategies.</p>
<p>2) Since only minimum energy is needed to run a master node, losses are almost impossible (this is in total contrast to mining which is electricity-hungry) so, in practice, the only &#8220;risk&#8221; is that the expected yield might decrease.            </div>
        </div>
    </div>
    
        </div>


    </div></div></div></div></div></div><div id="contact-us-section" class="vc_row wpb_row vc_row-fluid contact-us-section row_default"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey vc_custom_1586843922684  vc_custom_1586843922684" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>


    <h2 id="h2-main-heading" class="li-heading h2-main-heading center fw-bold" style="color: #636363;" >
        CONTACT US            </h2>



    
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class='fluentform fluentform_wrapper_2'><form data-form_id="2" id="fluentform_2" class="frm-fluent-form fluent_form_2 ff-el-form-top ff_form_instance_2_1 ff-form-loading" data-form_instance="ff_form_instance_2_1" >        <span style="display: none !important;"><input type="checkbox" name="item__2__fluent_checkme_" value="1"
               style="display:none !important;" tabindex="-1"></span>
        <input type='hidden' name='__fluent_form_embded_post_id' value='11' /><input type="hidden" id="_fluentform_2_fluentformnonce" name="_fluentform_2_fluentformnonce" value="21dc1d2655" /><input type="hidden" name="_wp_http_referer" value="/?" /><div class='ff-el-group' data-name="custom_html-2_1" ></div><div data-name="ff_cn_id_1"  class='ff-t-container ff-column-container ff_columns_total_2  '><div class='ff-t-cell ff-t-column-1'><div class='ff-el-group'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_2_input_text_3'>Full Name</label> </div><div class='ff-el-input--content'><input type="text" name="input_text_3" class="ff-el-form-control" data-name="input_text_3" id="ff_2_input_text_3" ></div></div></div><div class='ff-t-cell ff-t-column-2'><div class='ff-el-group'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_2_email'>Valid email</label> </div><div class='ff-el-input--content'><input type="email" name="email" id="ff_2_email" class="ff-el-form-control" data-name="email" ></div></div></div></div><div data-name="ff_cn_id_2"  class='ff-t-container ff-column-container ff_columns_total_2  '><div class='ff-t-cell ff-t-column-1'><div class='ff-el-group'><div class='ff-el-input--label asterisk-right'><label for='ff_2_input_text_4'>Phone Number</label> </div><div class='ff-el-input--content'><input type="text" name="input_text_4" class="ff-el-form-control" data-name="input_text_4" id="ff_2_input_text_4" ></div></div></div><div class='ff-t-cell ff-t-column-2'><div class='ff-el-group'><div class='ff-el-input--label asterisk-right'><label for='ff_2_input_text_5'>Location</label> </div><div class='ff-el-input--content'><input type="text" name="input_text_5" class="ff-el-form-control" data-name="input_text_5" id="ff_2_input_text_5" ></div></div></div></div><div data-name="ff_cn_id_3"  class='ff-t-container ff-column-container ff_columns_total_2  '><div class='ff-t-cell ff-t-column-1'><div class='ff-el-group'><div class='ff-el-input--label asterisk-right'><label for='ff_2_dropdown'>Select Messenger</label> </div><div class='ff-el-input--content'><select name="dropdown" id="ff_2_dropdown" class="ff-el-form-control" data-name="dropdown" data-calc_value="0" ><option value="">- Select -</option><option value="Facebook"  >Facebook</option><option value="Skype"  >Skype</option><option value="Twitter"  >Twitter</option><option value="Telegram"  >Telegram</option><option value="WhatsApp"  >WhatsApp</option><option value="Viber"  >Viber</option></select></div></div></div><div class='ff-t-cell ff-t-column-2'><div class='ff-el-group'><div class='ff-el-input--label asterisk-right'><label for='ff_2_input_text_1'>> Name, Nick, Username, ID</label> </div><div class='ff-el-input--content'><input type="text" name="input_text_1" class="ff-el-form-control" placeholder="e.g. @user" data-name="input_text_1" id="ff_2_input_text_1" ></div></div></div></div><div data-name="ff_cn_id_4"  class='ff-t-container ff-column-container ff_columns_total_2  '><div class='ff-t-cell ff-t-column-1'></div><div class='ff-t-cell ff-t-column-2'></div></div><div class='ff-el-group'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_2_description'>Message</label> </div><div class='ff-el-input--content'><textarea name="description" id="ff_2_description" class="ff-el-form-control" placeholder="please type your message here" rows="5" cols="2" data-name="description" ></textarea></div></div><div class='ff-el-group' data-name="recaptcha" ><div class='ff-el-input--content'><div data-fluent_id='2' name='g-recaptcha-response'><div
		data-sitekey='6LcRXekUAAAAALmlaqR-fI-_7bBZnma_IjfJ2mk8'
		id='fluentform-recaptcha-2'
		class='ff-el-recaptcha g-recaptcha'
		data-callback='fluentFormrecaptchaSuccessCallback'></div></div></div></div><input type="hidden" name="hidden_cid_val" value=" " data-name="hidden_cid_val" ><div class='ff-el-group col-sm-6 pull-right' data-name="custom_html-2_2" ><p><a class="main-form-additional-join-button" href="https://members.yieldnodes.com/en/register">Join right now</a><span class="submit-button-desc">or if you are interested, </span></p></div><div class='ff-el-group ff-text-left ff_submit_btn_wrapper'><button type="submit" class="ff-btn ff-btn-submit   ff-btn-lg btn-custom1 btn-custom1 btn-outline wpf_has_custom_css" >Submit Form</button></div></form><div id='fluentform_2_errors' class='ff-errors-in-stack ff_form_instance_2_1 ff-form-loading_errors ff_form_instance_2_1_errors'></div></div>        <script type="text/javascript">
            window.fluent_form_ff_form_instance_2_1 = {"id":"2","settings":{"layout":{"labelPlacement":"top","helpMessagePlacement":"with_label","errorMessagePlacement":"inline"},"id":"4","restrictions":{"denyEmptySubmission":{"enabled":false}}},"form_instance":"ff_form_instance_2_1","form_id_selector":"fluentform_2","rules":{"input_text_3":{"required":{"value":true,"message":"This field is required"}},"email":{"required":{"value":true,"message":"This field is required"},"email":{"value":true,"message":"This field must contain a valid email"}},"input_text_4":{"required":{"value":false,"message":"This field is required"}},"input_text_5":{"required":{"value":false,"message":"This field is required"}},"dropdown":{"required":{"value":false,"message":"This field is required"}},"input_text_1":{"required":{"value":false,"message":"This field is required"}},"description":{"required":{"value":true,"message":"This field is required"}},"recaptcha":[]}};
                    </script>
        
		</div>
	</div>
</div></div></div></div></div></div><div id="history-section" class="vc_row wpb_row vc_row-fluid history-section row_default"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">


    <h2 id="h2-main-heading" class="li-heading h2-main-heading center fw-bold" style="color: #636363;" >
        THE HISTORY OF YIELDNODES            </h2>



    
        <div id="textblock_5fec83ccd0fe1" class="li-textblock" >
        <p><a href="https://yieldnodes.com/wp-content/uploads/title.png"><img loading="lazy" class="wp-image-353 alignright" src="https://yieldnodes.com/wp-content/uploads/title.png" alt="future" width="327" height="226" srcset="https://yieldnodes.com/wp-content/uploads/title.png 2005w, https://yieldnodes.com/wp-content/uploads/title-768x529.png 768w, https://yieldnodes.com/wp-content/uploads/title-1536x1059.png 1536w" sizes="(max-width: 327px) 100vw, 327px" /></a>Yieldnodes was running as a private pool for over a year before the beta test began in October 2019.</p>
<p>Feel free to check past performance &#8211; we are very proud of where we stand currently, and how it all came to be:</p>
<p><a href="https://betatest.yieldnodes.com" target="_blank" rel="noopener noreferrer">Beta-test YieldNodes (old page)</a></p>
<p>&nbsp;</p>
<p>A final note:</p>
<p>YieldNodes was designed to endure during turbulent times in order to provide the “average” guy a future and perspective in an emerging market.</p>
<p>Rest assured &#8211; safety of your capital takes highest priority.</p>
<p>We have made it our mission to build a sustainable future for us all in this new economy.</p>
<p>Important note: Yieldnodes is NOT a Crypto trading/Forex trading scheme. The participant funds are used to rent servers that master-node and generate coins that we sell. It is a rental program and should be viewed as such.</p>
    </div>


     </div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid row_default"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<!-- Provely Conversions App Data Code -->
<script>(function(w,n) {
if (typeof(w[n]) == 'undefined'){ob=n+'Obj';w[ob]=[];w[n]=function(){w[ob].push(arguments);};
d=document.createElement('script');d.type = 'text/javascript';d.async=1;
d.src='https://s3.amazonaws.com/provely-public/w/provely-2.0.js';x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(d,x);}
})(window, 'provelys', '');
provelys('config', 'baseUrl', 'app.provely.io');
provelys('config', 'https', 1);
provelys('data', 'campaignId', '21830');
provelys('config', 'track', 1);
</script>
<!-- End Provely Conversions App Data Code -->
		</div>
	</div>
</div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid row_default"  ><div class="container"><div class="row vc_row "><div class="wpb_column vc_column_container vc_col-sm-12 " ><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<!-- Provely Conversions App Display Code -->
<script>(function(w,n) {
if (typeof(w[n]) == 'undefined'){ob=n+'Obj';w[ob]=[];w[n]=function(){w[ob].push(arguments);};
d=document.createElement('script');d.type = 'text/javascript';d.async=1;
d.src='https://s3.amazonaws.com/provely-public/w/provely-2.0.js';x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(d,x);}
})(window, 'provelys', '');
provelys('config', 'baseUrl', 'app.provely.io');
provelys('config', 'https', 1);
provelys('data', 'campaignId', '21830');
provelys('config', 'widget', 1);
</script>
<!-- End Provely Conversions App Display Code -->
		</div>
	</div>
</div></div></div></div></div></div>
 




 
        
    </main>
</div>


</div><!-- #content -->


    
<footer id="colophon" class="li-footer li-footer-style-1">



            <div class="footer-widget-bar footer-row">
            <div class="container">
                <div class="row">
                    <div class="col-md-4">
                        <div class="footer-widget" id="footer-column-1">
                            <div class="widget widget_text"><h2>Exceptional Media Limited</h2>			<div class="textwidget"><p>Flat A, 15/F, Hillier Commercial Bldg.<br />
65-67 Bonham Strand East<br />
Sheung Wan<br />
Hong Kong</p>
</div>
		</div>                            
                        </div>
                    </div>
                    <div class="col-md-4">
                        <div class="footer-widget" id="footer-column-2">
                            <div class="widget widget_text"><h2>Sales and Support</h2>			<div class="textwidget"><p>Phone: +356 999 572 17</p>
</div>
		</div>                                                    </div>
                    </div>
                    <div class="col-md-4">
                        <div class="footer-widget" id="footer-column-3">
                            <div class="widget widget_media_image"><img width="2451" height="940" src="https://yieldnodes.com/wp-content/uploads/yield-nodes-logo.svg" class="image wp-image-29  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div>                                                    </div>
                        <!-- TrustBox widget - Starter -->
  <div class="trustpilot-widget" data-locale="en-US" data-template-id="5613c9cde69ddc09340c6beb" data-businessunit-id="5f1e6bd24cda2c0001c87f6a" data-style-height="80%" data-style-width="80%" data-theme="dark">
  <a href="https://www.trustpilot.com/review/yieldnodes.com" target="_blank" rel="noopener">Trustpilot</a>
  </div>
  <!-- End TrustBox widget -->
                    </div>
                </div>
            </div>
        </div>
    
    <div class="footer-copyright footer-row">
        <div class="container">
            <div class="row">

                                    <div class="col-sm-12">
                        <div class="site-info">
                            Copyright © 2020 - Exceptional Media Limited - All rights reserved.   <a href="https://members.yieldnodes.com/risk-disclosure" target="_blank">Risk Disclosure</a>  <a href="https://members.yieldnodes.com/privacy-policy" target="_blank">Privacy Policy</a>   <a href="https://members.yieldnodes.com/terms-and-conditions" target="_blank">Terms and Conditions</a>                        </div>
                        <!-- .site-info -->
                    </div>
                                            </div>
        </div>

<!-- POPUP, THAT SHOWING, WHEN USER WANNA CLOSE SITE (SEE JS CODE BELOW ) -->
  <div class="exitblock">
            <div class="fon"></div>
            <div id="modaltext" class="modaltext">
            <div id="modal-text-en"><div class='fluentform fluentform_wrapper_3'><form data-form_id="3" id="fluentform_3" class="frm-fluent-form fluent_form_3 ff-el-form-top ff_form_instance_3_2 ff-form-loading" data-form_instance="ff_form_instance_3_2" >        <span style="display: none !important;"><input type="checkbox" name="item__3__fluent_checkme_" value="1"
               style="display:none !important;" tabindex="-1"></span>
        <input type='hidden' name='__fluent_form_embded_post_id' value='11' /><input type="hidden" id="_fluentform_3_fluentformnonce" name="_fluentform_3_fluentformnonce" value="21dc1d2655" /><input type="hidden" name="_wp_http_referer" value="/?" /><div class='ff-el-group' data-name="custom_html-3_1" ><div class="form-yield-nodes-logo"><img src="/wp-content/uploads/yield-nodes-logo.svg" alt="Yield nodes logo" height="auto" width="120"></div>
<p>&nbsp;</p>
<h2 style="text-align: center;">Stay in the Loop!</h2>
<p>We know Yieldnodes might not for everyone. But as we grow and prove ourselves to you dear visitor we would like to keep you in the Loop (especially about our monthly results and milestones reached as well as special offers and maybe even new betatester spots?)</p>
<p>So before you leave, type in your details below. We keep your details private and wont sell or share them with 3th party.</p></div><div data-name="ff_cn_id_1"  class='ff-t-container ff-column-container ff_columns_total_2  '><div class='ff-t-cell ff-t-column-1'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_3_input_text'>First name</label> </div><div class='ff-el-input--content'><input type="text" name="input_text" class="ff-el-form-control" placeholder="First name" data-name="input_text" id="ff_3_input_text" ></div></div></div><div class='ff-t-cell ff-t-column-2'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_3_input_text_1'>Last name</label> </div><div class='ff-el-input--content'><input type="text" name="input_text_1" class="ff-el-form-control" placeholder="Last name" data-name="input_text_1" id="ff_3_input_text_1" ></div></div></div></div><div data-name="ff_cn_id_2"  class='ff-t-container ff-column-container ff_columns_total_2  '><div class='ff-t-cell ff-t-column-1'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_3_email'>Email</label> </div><div class='ff-el-input--content'><input type="email" name="email" id="ff_3_email" class="ff-el-form-control" placeholder="Email Address" data-name="email" ></div></div></div><div class='ff-t-cell ff-t-column-2'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--label asterisk-right'><label for='ff_3_input_text_2'>Phone Number</label> </div><div class='ff-el-input--content'><input type="text" name="input_text_2" class="ff-el-form-control" placeholder="Phone Number (With Country code)" data-name="input_text_2" id="ff_3_input_text_2" ></div></div></div></div><div data-name="ff_cn_id_3"  class='ff-t-container ff-column-container ff_columns_total_2 space-10 '><div class='ff-t-cell ff-t-column-1'></div><div class='ff-t-cell ff-t-column-2'></div></div><div class='ff-el-group col-sm-6 pull-right' data-name="custom_html-3_2" ><a class="additional-join-button" href="https://members.yieldnodes.com/en/register">Join right now</a></div><div class='ff-el-group ff-text-left col-sm-6 ff_submit_btn_wrapper'><button type="submit" class="ff-btn ff-btn-submit   ff-btn-md stay-in-loop-submit wpf_has_custom_css" >Send form</button></div></form><div id='fluentform_3_errors' class='ff-errors-in-stack ff_form_instance_3_2 ff-form-loading_errors ff_form_instance_3_2_errors'></div></div>        <script type="text/javascript">
            window.fluent_form_ff_form_instance_3_2 = {"id":"3","settings":{"layout":{"labelPlacement":"top","helpMessagePlacement":"with_label","errorMessagePlacement":"inline"},"id":"8","restrictions":{"denyEmptySubmission":{"enabled":false}}},"form_instance":"ff_form_instance_3_2","form_id_selector":"fluentform_3","rules":{"input_text":{"required":{"value":true,"message":"This field is required"}},"input_text_1":{"required":{"value":true,"message":"This field is required"}},"email":{"required":{"value":true,"message":"This field is required"},"email":{"value":true,"message":"This field must contain a valid email"}},"input_text_2":{"required":{"value":false,"message":"This field is required"}}}};
                    </script>
        </div>
            <div id="modal-text-de"><div class='fluentform fluentform_wrapper_4'><form data-form_id="4" id="fluentform_4" class="frm-fluent-form fluent_form_4 ff-el-form-top ff_form_instance_4_3 ff-form-loading" data-form_instance="ff_form_instance_4_3" >        <span style="display: none !important;"><input type="checkbox" name="item__4__fluent_checkme_" value="1"
               style="display:none !important;" tabindex="-1"></span>
        <input type='hidden' name='__fluent_form_embded_post_id' value='11' /><input type="hidden" id="_fluentform_4_fluentformnonce" name="_fluentform_4_fluentformnonce" value="21dc1d2655" /><input type="hidden" name="_wp_http_referer" value="/?" /><div class='ff-el-group' data-name="custom_html-4_1" ><div class="form-yield-nodes-logo"><img src="/wp-content/uploads/yield-nodes-logo.svg" alt="Yield nodes logo" width="120" height="auto" /></div>
<p>&nbsp;</p>
<h2 style="text-align: center;">BLEIB AUF DEM LAUFENDEN!</h2>
<p>Wir wissen, dass Yieldnodes vielleicht nicht für jeden geeignet sind. Aber während wir wachsen, möchten wir Dich gerne auf dem Laufenden halten (insbesondere über unsere Monatsergebnisse, unsere erreichten Milestones, sowie über Sonderangebote, neue Chancen für Betatester und Bountyprogramme)</p>
<p>Bevor Du uns also verlässt, gib bitte Deine Daten unten ein. Wir behandeln Deine Daten vertraulich und werden sie nicht verkaufen oder an Dritte weitergeben.</p></div><div data-name="ff_cn_id_1"  class='ff-t-container ff-column-container ff_columns_total_2  '><div class='ff-t-cell ff-t-column-1'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_4_input_text'>Vorname</label> </div><div class='ff-el-input--content'><input type="text" name="input_text" class="ff-el-form-control" placeholder="Vorname" data-name="input_text" id="ff_4_input_text" ></div></div></div><div class='ff-t-cell ff-t-column-2'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_4_input_text_1'>Nachname</label> </div><div class='ff-el-input--content'><input type="text" name="input_text_1" class="ff-el-form-control" placeholder="Nachname" data-name="input_text_1" id="ff_4_input_text_1" ></div></div></div></div><div data-name="ff_cn_id_2"  class='ff-t-container ff-column-container ff_columns_total_2  '><div class='ff-t-cell ff-t-column-1'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_4_email'>E-Mail-Addresse</label> </div><div class='ff-el-input--content'><input type="email" name="email" id="ff_4_email" class="ff-el-form-control" placeholder="E-Mail-Addresse" data-name="email" ></div></div></div><div class='ff-t-cell ff-t-column-2'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--label asterisk-right'><label for='ff_4_input_text_2'>Telefonnummer</label> </div><div class='ff-el-input--content'><input type="text" name="input_text_2" class="ff-el-form-control" placeholder="Telefonnummer (mit Landesvorwahl)" data-name="input_text_2" id="ff_4_input_text_2" ></div></div></div></div><div data-name="ff_cn_id_3"  class='ff-t-container ff-column-container ff_columns_total_1 space-10 '><div class='ff-t-cell ff-t-column-1'></div></div><div class='ff-el-group col-sm-6 pull-right' data-name="custom_html-4_2" ><a class="additional-join-button" href="https://members.yieldnodes.com/en/register">Mach jetzt mit</a></div><div class='ff-el-group ff-text-left col-sm-6 ff_submit_btn_wrapper'><button type="submit" class="ff-btn ff-btn-submit   ff-btn-md stay-in-loop-submit wpf_has_custom_css" >Sende Formular</button></div></form><div id='fluentform_4_errors' class='ff-errors-in-stack ff_form_instance_4_3 ff-form-loading_errors ff_form_instance_4_3_errors'></div></div>        <script type="text/javascript">
            window.fluent_form_ff_form_instance_4_3 = {"id":"4","settings":{"layout":{"labelPlacement":"top","helpMessagePlacement":"with_label","errorMessagePlacement":"inline"},"id":"8","restrictions":{"denyEmptySubmission":{"enabled":false}}},"form_instance":"ff_form_instance_4_3","form_id_selector":"fluentform_4","rules":{"input_text":{"required":{"value":true,"message":"Dieses Feld wird ben\u00f6tigt"}},"input_text_1":{"required":{"value":true,"message":"Dieses Feld wird ben\u00f6tigt"}},"email":{"required":{"value":true,"message":"Dieses Feld wird ben\u00f6tigt"},"email":{"value":true,"message":"This field must contain a valid email"}},"input_text_2":{"required":{"value":false,"message":"This field is required"}}}};
                    </script>
        </div>
            <div id="modal-text-es"><div class='fluentform fluentform_wrapper_7'><form data-form_id="7" id="fluentform_7" class="frm-fluent-form fluent_form_7 ff-el-form-top ff_form_instance_7_4 ff-form-loading" data-form_instance="ff_form_instance_7_4" >        <span style="display: none !important;"><input type="checkbox" name="item__7__fluent_checkme_" value="1"
               style="display:none !important;" tabindex="-1"></span>
        <input type='hidden' name='__fluent_form_embded_post_id' value='11' /><input type="hidden" id="_fluentform_7_fluentformnonce" name="_fluentform_7_fluentformnonce" value="21dc1d2655" /><input type="hidden" name="_wp_http_referer" value="/?" /><div class='ff-el-group' data-name="custom_html-7_1" ><div class="form-yield-nodes-logo"><img src="/wp-content/uploads/yield-nodes-logo.svg" alt="Yield nodes logo" width="120" height="auto" /></div>
<p>&nbsp;</p>
<h2 style="text-align: center;">¡PERMANECER EN EL BUCLE!</h2>
<p><span>Sabemos que Yieldnodes puede que no sea para todos. Pero a medida que crecemos y nos probamos a usted, querido visitante, nos gustaría mantenerlo informado (especialmente sobre nuestros resultados mensuales e hitos alcanzados, así como ofertas especiales y tal vez incluso nuevos lugares para betatesters).</span></p>
<p><span>Entonces, antes de irse, escriba sus datos a continuación. Mantenemos la privacidad de sus datos y no los venderemos ni compartiremos con terceros.</span></p></div><div data-name="ff_cn_id_1"  class='ff-t-container ff-column-container ff_columns_total_2  '><div class='ff-t-cell ff-t-column-1'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_7_input_text'>Nombre de pila</label> </div><div class='ff-el-input--content'><input type="text" name="input_text" class="ff-el-form-control" placeholder="Nombre de pila" data-name="input_text" id="ff_7_input_text" ></div></div></div><div class='ff-t-cell ff-t-column-2'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_7_input_text_1'>Apellido</label> </div><div class='ff-el-input--content'><input type="text" name="input_text_1" class="ff-el-form-control" placeholder="Apellido" data-name="input_text_1" id="ff_7_input_text_1" ></div></div></div></div><div data-name="ff_cn_id_2"  class='ff-t-container ff-column-container ff_columns_total_2  '><div class='ff-t-cell ff-t-column-1'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--label ff-el-is-required asterisk-right'><label for='ff_7_email'>Dirección de correo electrónico</label> </div><div class='ff-el-input--content'><input type="email" name="email" id="ff_7_email" class="ff-el-form-control" placeholder="Dirección de correo electrónico" data-name="email" ></div></div></div><div class='ff-t-cell ff-t-column-2'><div class='ff-el-group ff-el-form-hide_label'><div class='ff-el-input--label asterisk-right'><label for='ff_7_input_text_2'>Phone Number</label> </div><div class='ff-el-input--content'><input type="text" name="input_text_2" class="ff-el-form-control" placeholder="Número de teléfono (con código de país)" data-name="input_text_2" id="ff_7_input_text_2" ></div></div></div></div><div data-name="ff_cn_id_3"  class='ff-t-container ff-column-container ff_columns_total_1 space-10 '><div class='ff-t-cell ff-t-column-1'></div></div><div class='ff-el-group col-sm-6 pull-right' data-name="custom_html-7_2" ><a class="additional-join-button" href="https://members.yieldnodes.com/en/register">Únete ahora mismo</a></div><div class='ff-el-group ff-text-left col-sm-6 ff_submit_btn_wrapper'><button type="submit" class="ff-btn ff-btn-submit   ff-btn-md stay-in-loop-submit wpf_has_custom_css" >Enviar el formulario</button></div></form><div id='fluentform_7_errors' class='ff-errors-in-stack ff_form_instance_7_4 ff-form-loading_errors ff_form_instance_7_4_errors'></div></div>        <script type="text/javascript">
            window.fluent_form_ff_form_instance_7_4 = {"id":"7","settings":{"layout":{"labelPlacement":"top","helpMessagePlacement":"with_label","errorMessagePlacement":"inline"},"id":"8","restrictions":{"denyEmptySubmission":{"enabled":false}}},"form_instance":"ff_form_instance_7_4","form_id_selector":"fluentform_7","rules":{"input_text":{"required":{"value":true,"message":"This field is required"}},"input_text_1":{"required":{"value":true,"message":"This field is required"}},"email":{"required":{"value":true,"message":"This field is required"},"email":{"value":true,"message":"This field must contain a valid email"}},"input_text_2":{"required":{"value":false,"message":"This field is required"}}}};
                    </script>
        </div>
            </div>
            <div class="closeblock">+</div>
        </div>
    </div>


    <script>
            let urlParam = function (name) {
        		var results = new RegExp('[\?&]' + name + '=([^&#]*)')
                                .exec(window.location.href);
        		if (results == null) {
        			return 0;
        		}
        		return results[1] || 0;
        	}
        	document.querySelector("input[name='hidden_cid_val']").value = urlParam('cid');
    </script>
    <script>
    // all documentation and tests in /JS/Production/yieldnodes-switcher-v-1-1-0.js
            jQuery(document).mouseleave(function(e){
               if (e.clientY < 10) {
                    jQuery(".exitblock").fadeIn("fast");
               }
    });
            jQuery(document).click(function(e) {
               if (( jQuery(".exitblock").is(':visible')) && (! jQuery(e.target).closest(".exitblock .modaltext").length)) {
                    jQuery(".exitblock").remove();
               }
           });
           function getCookie(name) {
               var matches = document.cookie.match(new RegExp(
               "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\ jQuery1') + "=([^;]*)"
               ));
               return matches ? decodeURIComponent(matches[1]) : undefined;
           }
           var alertwin = getCookie("alertwin");
           if (alertwin != "no") {
                jQuery(document).mouseleave(function(e){
                   if (e.clientY < 10) {
                        jQuery(".exitblock").fadeIn("fast");
                       // make a cookie for 1day
                       var date = new Date;
                       date.setDate(date.getDate() + 1);
                       document.cookie = "alertwin=no; path=/; expires=" + date.toUTCString();
                   }
               });
                jQuery(document).click(function(e) {
                   if (( jQuery(".exitblock").is(':visible')) && (! jQuery(e.target).closest(".exitblock .modaltext").length)) {
                        jQuery(".exitblock").remove();
                   }
               });
           }
        </script>
        <script>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</script>

</footer>

    

</div><!-- #page -->

</div><!-- #page-container -->


<a href="#li-page-top" class="scroll-to scroll-up-btn hidden-xs"><i class="fa fa-angle-double-up"></i></a>


<script type="text/html" id="wpb-modifications"></script><link href="https://fonts.googleapis.com/css?family=Roboto:400%7CMontserrat:500" rel="stylesheet" property="stylesheet" media="all" type="text/css" >

		<script type="text/javascript">
		if(typeof revslider_showDoubleJqueryError === "undefined") {
			function revslider_showDoubleJqueryError(sliderID) {
				var err = "<div class='rs_error_message_box'>";
				err += "<div class='rs_error_message_oops'>Oops...</div>";
				err += "<div class='rs_error_message_content'>";
				err += "You have some jquery.js library include that comes after the Slider Revolution files js inclusion.<br>";
				err += "To fix this, you can:<br>&nbsp;&nbsp;&nbsp; 1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on";
				err += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jQuery.js inclusion and remove it";
				err += "</div>";
			err += "</div>";
				jQuery(sliderID).show().html(err);
			}
		}
		</script>
<style>form.fluent_form_2 .wpf_has_custom_css.ff-btn-submit { background-color:rgba(244, 190, 20, 1);border-color:rgba(193, 147, 2, 1);color:#262626;border-radius:4px; }form.fluent_form_2 .wpf_has_custom_css.ff-btn-submit:hover { background-color:rgba(234, 179, 0, 1);border-color:rgba(193, 147, 2, 1);color:#1C1C1C;border-radius:4px; } </style><style>form.fluent_form_3 .wpf_has_custom_css.ff-btn-submit { background-color:rgba(244, 190, 20, 1);border-color:rgba(193, 147, 2, 1);color:#262626;border-radius:4px; }form.fluent_form_3 .wpf_has_custom_css.ff-btn-submit:hover { background-color:rgba(234, 179, 0, 1);border-color:rgba(193, 147, 2, 1);color:#1C1C1C;border-radius:4px; } </style><style>form.fluent_form_4 .wpf_has_custom_css.ff-btn-submit { background-color:rgba(244, 190, 20, 1);border-color:rgba(193, 147, 2, 1);color:#262626;border-radius:4px; }form.fluent_form_4 .wpf_has_custom_css.ff-btn-submit:hover { background-color:rgba(234, 179, 0, 1);border-color:rgba(193, 147, 2, 1);color:#1C1C1C;border-radius:4px; } </style><style>form.fluent_form_7 .wpf_has_custom_css.ff-btn-submit { background-color:rgba(244, 190, 20, 1);border-color:rgba(193, 147, 2, 1);color:#262626;border-radius:4px; }form.fluent_form_7 .wpf_has_custom_css.ff-btn-submit:hover { background-color:rgba(234, 179, 0, 1);border-color:rgba(193, 147, 2, 1);color:#1C1C1C;border-radius:4px; } </style><link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://yieldnodes.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://yieldnodes.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='imagehover-css'  href='https://yieldnodes.com/wp-content/themes/leadinjection/bower_components/imagehover.css/css/imagehover.min.css?ver=1608597496' type='text/css' media='all' />
<link rel='stylesheet' id='fluent-form-styles-css'  href='https://yieldnodes.com/wp-content/plugins/fluentform/public/css/fluent-forms-public.css?ver=3.6.61' type='text/css' media='all' />
<link rel='stylesheet' id='fluentform-public-default-css'  href='https://yieldnodes.com/wp-content/plugins/fluentform/public/css/fluentform-public-default.css?ver=3.6.61' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://yieldnodes.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://yieldnodes.com/wp-includes/js/hoverintent-js.min.js?ver=2.2.1' id='hoverintent-js-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-includes/js/admin-bar.min.js?ver=5.6' id='admin-bar-js'></script>
<script type='text/javascript' id='ccfm-admin-bar-js-extra'>
/* <![CDATA[ */
var ccfm = {"ajax_url":"https:\/\/yieldnodes.com\/wp-admin\/admin-ajax.php","nonce":"150790eb7f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/plugins/clear-cache-for-widgets/js/admin-bar.js?ver=1.5' id='ccfm-admin-bar-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/yieldnodes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/themes/leadinjection/bower_components/bootstrap/dist/js/bootstrap.min.js?ver=1608597496' id='bootstrap-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/themes/leadinjection/bower_components/magnific-popup/dist/jquery.magnific-popup.min.js?ver=1608597496' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/themes/leadinjection/js/custom.js?ver=1608597496' id='leadinjection-custom-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=2.2.0' id='mmm_menu_functions-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.1' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.1' id='flexslider-js'></script>
<script type='text/javascript' id='flexslider-js-after'>
jQuery(document).ready(function($){
							$("#bne-slider-id-454 .bne-testimonial-slider").flexslider({
								animation: "slide",
								animationSpeed: 700,
								smoothHeight: true,
								pauseOnHover: true,
								controlNav: true,
								directionNav: true,
								slideshowSpeed: 7000
							});
						});
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=3.6.61' id='google-recaptcha-js'></script>
<script type='text/javascript' id='fluent-form-submission-js-extra'>
/* <![CDATA[ */
var fluentFormVars = {"ajaxUrl":"https:\/\/yieldnodes.com\/wp-admin\/admin-ajax.php","forms":[],"step_text":"Step %activeStep% of %totalStep% - %stepTitle%","is_rtl":"","date_i18n":{"previousMonth":"Previous Month","nextMonth":"Next Month","months":{"shorthand":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"longhand":["January","February","March","April","May","June","July","August","September","October","November","December"]},"weekdays":{"longhand":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"shorthand":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"daysInMonth":[31,28,31,30,31,30,31,31,30,31,30,31],"rangeSeparator":" to ","weekAbbreviation":"Wk","scrollTitle":"Scroll to increment","toggleTitle":"Click to toggle","amPM":["AM","PM"],"yearAriaLabel":"Year"},"pro_version":"","fluentform_version":"3.6.61","force_init":"","stepAnimationDuration":"350","upload_completed_txt":"100% Completed","upload_start_txt":"0% Completed","uploading_txt":"Uploading","choice_js_vars":{"noResultsText":"No results found","loadingText":"Loading...","noChoicesText":"No choices to choose from","itemSelectText":"Press to select"}};
var fluentFormVars = {"ajaxUrl":"https:\/\/yieldnodes.com\/wp-admin\/admin-ajax.php","forms":[],"step_text":"Step %activeStep% of %totalStep% - %stepTitle%","is_rtl":"","date_i18n":{"previousMonth":"Previous Month","nextMonth":"Next Month","months":{"shorthand":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"longhand":["January","February","March","April","May","June","July","August","September","October","November","December"]},"weekdays":{"longhand":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"shorthand":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"daysInMonth":[31,28,31,30,31,30,31,31,30,31,30,31],"rangeSeparator":" to ","weekAbbreviation":"Wk","scrollTitle":"Scroll to increment","toggleTitle":"Click to toggle","amPM":["AM","PM"],"yearAriaLabel":"Year"},"pro_version":"","fluentform_version":"3.6.61","force_init":"","stepAnimationDuration":"350","upload_completed_txt":"100% Completed","upload_start_txt":"0% Completed","uploading_txt":"Uploading","choice_js_vars":{"noResultsText":"No results found","loadingText":"Loading...","noChoicesText":"No choices to choose from","itemSelectText":"Press to select"}};
var fluentFormVars = {"ajaxUrl":"https:\/\/yieldnodes.com\/wp-admin\/admin-ajax.php","forms":[],"step_text":"Step %activeStep% of %totalStep% - %stepTitle%","is_rtl":"","date_i18n":{"previousMonth":"Previous Month","nextMonth":"Next Month","months":{"shorthand":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"longhand":["January","February","March","April","May","June","July","August","September","October","November","December"]},"weekdays":{"longhand":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"shorthand":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"daysInMonth":[31,28,31,30,31,30,31,31,30,31,30,31],"rangeSeparator":" to ","weekAbbreviation":"Wk","scrollTitle":"Scroll to increment","toggleTitle":"Click to toggle","amPM":["AM","PM"],"yearAriaLabel":"Year"},"pro_version":"","fluentform_version":"3.6.61","force_init":"","stepAnimationDuration":"350","upload_completed_txt":"100% Completed","upload_start_txt":"0% Completed","uploading_txt":"Uploading","choice_js_vars":{"noResultsText":"No results found","loadingText":"Loading...","noChoicesText":"No choices to choose from","itemSelectText":"Press to select"}};
var fluentFormVars = {"ajaxUrl":"https:\/\/yieldnodes.com\/wp-admin\/admin-ajax.php","forms":[],"step_text":"Step %activeStep% of %totalStep% - %stepTitle%","is_rtl":"","date_i18n":{"previousMonth":"Previous Month","nextMonth":"Next Month","months":{"shorthand":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"longhand":["January","February","March","April","May","June","July","August","September","October","November","December"]},"weekdays":{"longhand":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"shorthand":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"daysInMonth":[31,28,31,30,31,30,31,31,30,31,30,31],"rangeSeparator":" to ","weekAbbreviation":"Wk","scrollTitle":"Scroll to increment","toggleTitle":"Click to toggle","amPM":["AM","PM"],"yearAriaLabel":"Year"},"pro_version":"","fluentform_version":"3.6.61","force_init":"","stepAnimationDuration":"350","upload_completed_txt":"100% Completed","upload_start_txt":"0% Completed","uploading_txt":"Uploading","choice_js_vars":{"noResultsText":"No results found","loadingText":"Loading...","noChoicesText":"No choices to choose from","itemSelectText":"Press to select"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/plugins/fluentform/public/js/form-submission.js?ver=3.6.61' id='fluent-form-submission-js'></script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/plugins/shortcodes-ultimate/vendor/swiper/swiper.js?ver=2.6.1' id='swiper-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content.. <a href=\"0rl target=\"_blank\"><u>\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://yieldnodes.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.9.6' id='su-shortcodes-js'></script>



<!-- Leadinjection v2.3.11 -->

</body>
</html>
